Butsan-Bagramyan
?>

Составить программу pascal: вводят число от 1-12 -номер если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово !

Информатика

Ответы

stmr29
Var months: array [1..12] of string;       x: integer; begin   months[1] : = 'january';   months[2] : = 'february';   months[3] : = 'march';   months[4] : = 'april';   months[5] : = 'may';   months[6] : = 'june';   months[7] : = 'july';   months[8] : = 'august';   months[9] : = 'september';   months[10] : = 'october';   months[11] : = 'november';   months[12] : = 'december';   read(x);   if ((x < 1) or (x > 12)) then begin       write('error! ');   end else begin       write(months[x]);   end; end.
Марина566

1. Опишите понятия ссылка и гиперссылка.

Ссылка Гиперссылка

 

Ссылка - это то что перемещаться по веб сайтам

гиперссылку используют что бы перемещаться по страницам сайта

2. Дополните алгоритм «Вставить обычную сноску»3) Вставить сноску

3. Установите соответствие.

1)оглавление  2)сноска 3) гиперссылка  

1) диалоговом окне «Оглавление» выберите параметры оглавления и нажмите ОК . 3

Поместите курсор в пустой абзац в том месте, куда нужно вставить оглавление       1

2) меню Вставка выберите пункт «Ссылки», затем — «Оглавление».                    2

5. Объясните понятие «Авторское право».

институт гражданского права, регулирующий правоотношения, связанные с созданием и использованием (изданием, исполнением, показом и т. д.) произведений науки, литературы или искусства, то есть объективных результатов творческой деятельности людей в этих областях.

Объяснение:

kulturarai44

документация — это одно из основных отличий программы "для себя" от серьезного продукта, который можно успешно продавать на рынке. С Справки пользователи могут быстро найти ответы на возникающие у них во по работе с программой, что произ­ведет на них благоприятное впечатление и сделать выбор в пользу оплаты регистрации продукта. А многие компьютерные журналы и online-архивы программного обеспечения даже не рассматривают программы, не имеющие справочной системы, не говоря уже о получении поло­жительных отзывов и наград ("звезд", "коров" и т. п.) от обозревателей. И наконец, хорошо составленная справочная система избавляет разработчи­ка от необходимости отвечать на одни и те же во пользователей.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу pascal: вводят число от 1-12 -номер если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

filial2450
vadimnechaev23150
Алексеевна_Валентиновна
vladai2
Светлана-Тигран
annaan-dr582
tsigankova2018
tsatskina857
danceplusru
aananasAnastiya1270
boyarinovigor
loa364
evada2
Максим Павел