dilovarnazarov1986
?>

Составить программу. язык pascal. 1.составить программу вычисления значения функции. z = (x^3) - 2.5xy + (1.78*x^2) - 12.5*y + 1 при любых значениях x и y 2. составить программу вычисление значения функции x = 3, 56((a+b)^3) - (5, 8*b^2) + 3, 8*a - 1, 5 прилюбых значениях a и b

Информатика

Ответы

An-solomon
Program zxy; uses crt; var z,x,y: real; begin writeln('vvedite x,y'); readln(x,y); z: =(x*x*.5*x*y) +(1.78*x*.5*y)+1; writeln('z=',z); end. program abx; uses crt; var a,b,x: real; begin writeln('vvedite a,b'); readln(a,b); x: =(3.56*(a*a*a+3*a*a*b+3*a*b*b+b*b*.8*b*b) +3.8*a-1.5; writeln('x=',x); end.
skvik71672

Caption  текст, выводимый в центре панели.

Align  определяет границу формы, к которой привязана(прикреплена) панель. Она может быть прикреплена к левой(alLeft), правой(alRight), верхней(alTop) и нижней(alBottom) границе

BevelOuter  внешняя фаска панели. Если значение свойства равно bvNone, то фаска не отображается и поверхность панели находится на одном уровне с поверхностью формы, если значение равно bvLowered, то поверхность панели протоплена, если свойство равно bvRaised, то поверхность панели выступает над поверхностью формы

BevelCut  определяет вид внутренней кромки если значение равно bvNone, то кромки нет, если bvLowered — кромка вдавленная, если bvRaised — кромка приподнятая

BevelInner  определяет вид внешней кромки, если значение равно bvNone, то кромки нет, если bvLowered — кромка вдавленная, если bvRaised — кромка приподнятая

BevelWidth  толцина кромки

Enabled  свойство позволяет сделать недоступным все компоненты находящиеся на панели

Объяснение:

is926582086060

1.Откройте меню «Выполнить» с комбинации клавиш [Windows] + [R].

В диалоговом окне введите без кавычек слово «desktop» и нажмите [Enter]. Должен отобразиться каталог рабочего стола вашего профиля Windows.

Если в нем присутствуют значки и папки, значит проблема лишь в их отображении.

Если каталог рабочего стола пуст, возможно, все папки и ярлыки были удалены.

2.Щелкните правой кнопкой мыши на пустой области рабочего стола, чтобы открыть контекстное меню.

Перейдите к пункту «Вид» и проверьте, отмечен ли чекбокс «Отображать значки рабочего стола». Если это не так, верните галочку на ее законное место и тогда все вернётся.

3.Попробуйте перезапустить Windows.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу. язык pascal. 1.составить программу вычисления значения функции. z = (x^3) - 2.5xy + (1.78*x^2) - 12.5*y + 1 при любых значениях x и y 2. составить программу вычисление значения функции x = 3, 56((a+b)^3) - (5, 8*b^2) + 3, 8*a - 1, 5 прилюбых значениях a и b
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

adminaa
izumrud153
aci2003
tanias
zhannasokortova
Sknyajina5
alenaya69918
Kotvitskii
steff77
Терентьева
elena-ruzadom
Posadskii-Sergeevna
set907
zapros
zsv073625