Ladiga_Evgenii886
?>

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. на паскале

Информатика

Ответы

aistenok-28
Program  z_1; var  n,k,s,m: integer; begin   write('введите  количество  тетрадей');   read(n);   write("введите  стоимость  тетрадей");   read(m);   write('введите  стоимость  обложки);   read(k);   s: =n*m+n*k;   write('стоимость  покупки  = ',  s); end.
Банова_Елена431

Смотри ниже

Объяснение:

rrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQrrr-FJ6-Zzh-3xQ

Татьяна_Вологжин

ответ:

program p1;  

var  

    j : integer;  

    a: array[1..5] of real;  

    p : real;  

begin  

    randomize;  

    p: =1;  

    for j: =1 to 5 do  

        begin  

            a[j]: =random(100);  

            p: =p*a[j];  

        end;  

    writeln('произведение всех элементов массива а равно: ',p);  

end;  

 

program p2;  

var  

    j : integer;  

    a: array[1..5] of real;  

    min : real;  

begin  

    randomize;  

    for j: =1 to 5 do  

        a[j]: =random(100);  

    min: =a[1];  

    for j: =2 to 5 do  

        if( a[j] < min )  

            then  

                min: =a[j];  

    writeln('значение минимального элемента массива: ',min);  

end;  

объяснение: надеюсь )!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. на паскале
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Елена_Кошевой
ftyh6
Александр734
chermen40
Lopatkin_Shchepak174
До ть будь ласка в Пайтоні
Григорьевич915
Novikova
Хохлова Иванович
mihalewanadia20176987
kononenko-elena4
egcuzn86
pizzaverona
Lomakina-Valerievna1779
zeltos384
romka1210