Zebra198383
?>

Написать программу(pascal) которая вводит с клавиатуры числа а, b, c. найти на сколько увеличится за а лет b рублей положенная в банк если годовая прибыль составляет с процентов. (используя только mod div. 1 курс корочи) заранее

Информатика

Ответы

zubareva23338
Даже понятия не имею, к чему тут div и mod. решается циклом for: var a,i: integer; b,c,b2: real; begin   write('a='); readln(a);   write('b='); readln(b);   write('c='); readln(c);   c: =c*0.01;   b2: =b;   for i: =1 to a do     b2: =b2+(b2*c);   b2: =b2-b;   writeln('ответ: ',b2: 0: 2); end.
Алексеевна
C++ #include < iostream> using namespace std; void main() {   float a,b,c;   cin> > a> > b> > c;   if(a*a< 0& & b*b< 0& & c*c< 0)     cout< < "таких нет";   else   {         if(a*a> 0)     cout< < a*a< < " ";     if(b*b> 0)       cout< < b*b< < " ";   if(c*c> 0)     cout< < c*c< < " ";   } system("pause"); }
ИльяАндреевич-Мария
Var n: integer; begin readln(n); if (n mod 10 =1) and (n< > 11) then               writeln(n,' год') else               if (n> =5) and (n< =20) then                           writeln(n,' лет')               else                           if (n mod 10< =4) and (n mod 10> 0) then                                     writeln(n,' года')                           else                                   writeln(n,' лет'); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу(pascal) которая вводит с клавиатуры числа а, b, c. найти на сколько увеличится за а лет b рублей положенная в банк если годовая прибыль составляет с процентов. (используя только mod div. 1 курс корочи) заранее
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

N-odes-art-school410
Даниил247
Дмитрий_Пергамент669
50 . логические выражения: 2, 4, 6, 8, 10
Kozlovao4
Volkov
dilovarnazarov1986
alakhverdov138
ayk111560
Baidina
kush-2640
Azat859
bondarev05071962
Эвелина
M10M11M12
▲