Leobed917670
?>

10. составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. ничего кроме этого числа, программа выводить не должна.

Информатика

Ответы

makeeva-nataliya60
Ана каком языке то хоть? вот программа на с++: #include < iostream> using namespace std; int main() { setlocale(0, "russian"); int a, b, c; cout < < "введите 3 целых числа: " < < endl; cin > > a > > b > > c;     if(a> b & & a> c) {  cout < < "максимальное число = " < < a < < endl; }      if(b> a & & b> c) {        cout < < "максимальное число = " < < b < < endl; }   if(c> b & & c> a) {        cout < < "максимальное число = " < < c < < endl; } cin > > a;     return 0; }
mar1030
Program task; const n = 5; max = 25; var a: array [1..n, 1..n] of integer; i, j, ir, jr: integer; begin randomize; for i : = 1 to n do for j : = 1 to n do a[i, j] : = random(max * 2) - max + 1; writeln('матрица: '); for i : = 1 to n do begin for j : = 1 to n do write(a[i, j], ' '); writeln; end; a[i, j] : = random(50) - 25; ir : = 1; jr : = 1; for i : = 1 to n do for j : = 1 to n do if a[i, j] < a[ir, jr] then begin ir : = i; jr : = j; end; writeln('столбец минимального элемента: ', jr); readln; end.
Lavka2017
Program task; const n = 3; var a: array [1..n, 1..n] of integer; d, p, n first, nlast, i, j, k: integer; begin nfirst : = 1; nlast : = n; p : = (n div 2 + 1); for k : = 1 to p do  begin if k = p then begin d : = p + 1; if d > 3 then d : = 1; a[nfirst, nlast] : = d; break; end; for j : = nfirst to nlast do begin if j < = p then begin d : = d + 1; end else begin d : = d - 1; end; a[nfirst, j] : = d; a[nlast, j] : = d; end; d : = 0; for i : = nfirst to nlast do begin if i < = p then begin d : = d + 1; end else begin d : = d - 1; end; a[i, nfirst] : = d; a[i, nlast] : = d; end; d : = 0; nfirst : = n first + 1; nlast : = nlast - 1; end; for i : = 1 to n do begin for j : = 1 to n do write(a[i, j], ' '); writeln; end; readln; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

10. составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. ничего кроме этого числа, программа выводить не должна.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vshumilov
pokrov777krest
bg1967bg
evatautes
djevgen
aistenok-28
smokestylemos
ella440
Shaubnatali
olyavoznyak
turaev-1098
Анна Елена
Dubovitskayae
Прошкин_Николай368
Елена Надыч524