Правила организации личной информации в сети Интернет
старайтесь не заполнять анкеты данных в неизвестных чатах, социальных сетях,
не оставляйте встреченным в Интернете людям свой номер телефона, домашний адрес,
не отправляйте неизвестным людям свои фотографии,
общайтесь в программах Skype и им подобным только с друзьями,
не открывайте прикрепленные к письму файлы, полученные от незнакомых людей,
не разглашайте информацию о своем пароле
Правила безопасности в сети Интернет
не договаривайтесь о встрече с незнакомцами,
не отвечайте на недоброжелательные сообщения,
выходите из чата, если чье-то сообщение вызывает беспокойство,
будьте внимательны при загрузке бесплатных программ на компьютер,
если вы получили оскорбляющее сообщение, сообщение о нем родителям,
не поддавайтесь на заманчивые предложения,
не посещайте сайты для взрослых
Правила сетевого этикета
старайтесь выглядеть достойно в глазах собеседников,
пишите грамотно,
человек, с которым вы общаетесь, может быть не один,
сдерживайте страсти,
будьте терпимы к недостаткам окружающих
program dimavdovuskin497;
type t1 = integer;
t2 = double;
var n, i: t1;
x, summa, pr: t2;
begin
writeln('Напишите программу, вычисляющую: а) сумму n первых натуральных четных чисел; б) произведение n первых натуральных нечетных чисел.');
writeln;
write('Введите общее количество чисел: ');
readln(n);
writeln;
summa := 0;
pr := 1;
for i := 1 to n do
begin
write('Введите х: ');
readln(x);
writeln;
if (frac(x) = 0) then
begin
if (frac(x/2) = 0) then summa := summa + x
else pr := pr * x;
end;
end;
writeln('Сумма n первых натуральных четных чисел равна ', summa : 5 : 0);
writeln;
writeln('Произведение n первых натуральных нечетных чисел равно', pr : 5 : 0);
readln;
end.
Поделитесь своими знаниями, ответьте на вопрос: