tanyatanyat
?>

Прошу, ! 1) составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100. 2) составьте программу вычисления произведения чисел от 1 до 10. 3) составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Информатика

Ответы

Reutskii884
Program a1; var x1, sum: integer; begin sum: =0; for x1: =1 to 100 do if x1 mod 2=0 then sum: =sum+x1; writeln(sum); end. program factorial; var x1,fak: integer; begin fak: =1; for x1: =1 to 10 do fak: =fak*x1; writeln(fak); end. program a3; var x1,sum: integer; begin sum: =0; for x1: =1 to 10 do sum: =sum+sqr(x1); writeln(sum); end.
oldprince840

свойства компьютера заменяет мозг человека вот професор был создал комп ты подошёл написал вопрос и ответ высветился эта главная цель компа обеспечет отдых мозгу человека и телу к пример хочеж узнать кто такой тигр не трать силы на поездку шёлк пик и готово 3д фильм тигр а есть 5д токо эта дорого подключаеш к телу костюм и на голову шлем и все ты засыпаеш костюм изменить сон ты сказал компьютершику хочу сон про то что я тигр вуале во сне тигр прошёл таймер проснулся и хвалиш 5д технологии за крутой сон ну и много секретных технологий есть комп эта круто

Окунева-Мотова
F(7)  = f(6)+2*f(5)                                                                               =21+2*11=43 f(6) = f(5)+2*f(4)                                                         = 11+2*5 = 21 f(5) = f(4)+2*f(3)                                       = 5+2*3 = 11 f(4) = f(3)+2*f(2)                     = 3+2*1 = 5 f(3) = f(2)+2*f(1) = 1+2*1 = 3 ответ: 43

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Прошу, ! 1) составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100. 2) составьте программу вычисления произведения чисел от 1 до 10. 3) составьте программу, которая находит сумму квадратов чисел от 1 до 10.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Gennadievna bessonov
olesyadeinega41
lshimina65
ГазалиеваКозак
Chernaya
azarovaelena19812
nataliarogacheva
arnaut-anna
Филиппович_Николаевич
akbmaslafarkop3175
Чубкова1290
Виктория-Марина626
kuharchuks
siger06297
Alekseevich1012