Var m, n, i: integer; begin readln(n, m); for i : = 1 to n do write('*'); writeln; if (n < m) then for i : = 1 to m do write('! '); end. по условию так =)
artemiusst
06.08.2020
Program mrs3; var i,m,n: integer; begin writeln('m='); readln(m); writeln('n='); readln(n); if m> n then begin for i: =1 to n do write('*'); for i: =n to m do write('! '); for i: =m downto n do write('*'); end; end.
ilplakhotin8734
06.08.2020
(1.) функции: 1.) обмен данными между компьютером и различными периферийными устройствами (терминалами, принтерами, гибкими дисками, жесткими дисками и т.д.) 2.) обеспечение системы организации и хранения файлов. 3.) загрузка программ в память и обеспечение их выполнения. 4.) организация диалога с пользователем. (2.) б ез bios не запустится загрузчик, который находиться на системном диске, а без загрузчика не запустится oc. (3.) н абор методов взаимодействия компьютерной программы и пользователя этой программы.
yyyaga
06.08.2020
Const n=20; var a: array[1..n] of integer; i,k,m: integer; begin randomize; writeln('массив a: '); for i: =1 to n do begin a[i]: =random(51); write(a[i]: 3); end; writeln; k: =0; m: =0; for i: =1 to n-1 do begin if a[i+1]> a[i] then begin m: =m+1; end else begin if m> 0 then k: =k+1; m: =0; end; end; if m> 0 then k: =k+1; writeln('k = ',k); end. пример: массив a: 7 30 22 0 17 4 2 32 39 26 23 41 1 38 47 21 38 31 43 7 k = 7
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу, которая строит ряд из n знаков "*" , m знаков "! " и n знаков "*" если n