Grigorevna23
?>

Составить программу решения в паскаль авс. дано вещественное число а и целое число n( больше0 используя один цикл, найти сумму 1+ а +аквадрат+акуб+ в энной степени

Информатика

Ответы

Kalmikova1666
Var n, i: integer;     a, y: real; begin       readln(a, n);       for i : = 0 to n do           y : = y + exp(ln(a) * i);       writeln(y); end. работает =)
ninazholnerova9
1)система наук, объектами изучения которой являются  живые существа   и их взаимодействие с  окружающей средой, 2)    -  совокупность наук  о планете земля. 3)информа́тика  —  наука   о методах и процессах сбора, хранения, обработки, анализа и оценивания  информации. 4)      - одна из древнейших наук. 5)  ́тика   -  наука  о количественных отношениях и пространственных формах действительного мира. 6)  ́ра   в широком смысле слова: совокупность любых письменных  текстов .
Стуканова УЧРЕЖДЕНИЕ1877
1) const n=5; var a: array[1..n,1..n]of integer; i,j: integer;       begin                for i: =1 to n do                        begin                                      writeln;                                                 for j: =1 to n do                                                          begin                                                                    a[i,j]: =i+j;                                                                     write(a[i,j]: 4);                                                           end;                           end;       end.2)        const           n=4; m=5;     vara: array[1..n,1..m]of integer; i,j,max: integer; begin    for i: =1 to n do          begin              writeln;               for j: =1 to m do                  begin                      a[i,j]: =random(100)-50;                       write(a[i,j]: 4);                   end;             end; max: =a[1,1]; for i: =1 to n do    for j: =1 to m do          if a[i,j]> max then              max: =a[i,j]; writeln; writeln(max); for i: =1 to n do      for j: =1 to m do            if (a[i,j]< 0)and(a[i,j]> -5)then                a[i,j]: =max; writeln; for i: =1 to n do    begin    writeln;         for j: =1 to m do              write(a[i,j]: 4);     end; end.   

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу решения в паскаль авс. дано вещественное число а и целое число n( больше0 используя один цикл, найти сумму 1+ а +аквадрат+акуб+ в энной степени
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ivshzam
vifslafes
tanyamurashova11352
olgalooo
АннаМаргарита
Валерьевич Николаевич1364
goryavinan
spz03
tarhan1221
semenovakotya577
garikman-flesh486
Kozlovao4
orion-inginiring7807
Марюк-Мубариз
Alekseevich1012