muzeynizhn
?>

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

Информатика

Ответы

istok11
Если я правильно понял условие, var a,b,c: integer; integer; begin readln(a,b,c); if (a+b< 100) or (a+c< 100) or (b+c< 100) then writeln(1) else writeln(0) end.
insan10
// pascalabc.net 3.3, сборка 1549 от 17.10.2017 // внимание! если программа не работает, обновите версию! begin   var n: =readinteger('количество строк/столбцов в матрице: ');   writeln('*** исходная матрица ***');   var a: array[,] of integer;   repeat // обеспечить уникальность элементов       a: =matrrandom(n,n,-999,999)   until a.rows.selectmany(x-> x).distinct.count=n*n;   a.println(5); writeln(5*a.colcount*'-');   var jmin: =a.elementswithindexes.minby(t-> t[0])[2];   writeln(a.col(jmin).sum) end. пример количество строк/столбцов в матрице: 7 *** исходная матрица ***   666  963  808  847 -383 -453  695   -233 -460 -311  606 -487 -243  -29   479  438 -985  184  499    92  556   -54  819    38 -962  790 -411 -155   -320  525  340  390    76 -617 -747   -439  585  332 -654  495  602  372   551  229  906  837  480 -211 -438 1128
rynaodal
Edsac   (.  electronic  delay  storage  automatic  calculator )  —  электронная вычислительная машина , созданная в 1949 году в  кембриджском университете   (великобритания ) группой разработчиков во главе с  морисом уилксом .мэсм   (малая электронная счётная машина )  — первая в    и  континентальной европе  электронно-вычислительная машина. разрабатывалась лабораторией  с.  а.  лебедевабэсм   (сокращение от  большая (или быстродействующая) электронно-счётная машина )  — серия советских  электронных вычислительных машин   общего назначения, предназначенных для решения широкого круга . разработка  института точной механики и вычислительной техники ан

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000
Ваше имя (никнейм)*
Email*
Комментарий*