mmoskow3
?>

Люди ! напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще

Информатика

Ответы

mnkrasnova
На паскале var s: string; f,l,i: integer; begin read(s); for i: =2 to length(s)-1 do begin if s[i]=s[1] then f: =f+1; if s[i]=s[length(s)] then l: =l+1 end; if f> l then write('первая') else if l> f then write('последняя') else write('одинаково') end.
navi35374

первая .набрать кувшин 8 л.отлить 3 л во второй.вылить из него.из оставшихся 5 л в большом опять налить в маленький.вылить из него.остатки 2 л из большого налить в маленький.получится пустой большой и маленьки с 2 л.набрать снова полный большой.долить в маленький недостающий 1 л до трех.в большом останется 7 л.вторая решается аналогично.ставятся песочные часы и на 3 мин и на 8 минодновременно. через 3 мин. маленькие часыпереворачиваются, большие продолжают работать,таме ще 5 мин. еще через 3 мин маленькиепереворачиваются, большие продолжают работать,там еще 2 мин. через 2 мин большие опустошилисьи переорачиваются, а в маленьких еще 1 мин.через 1 мин маленькие опустошаются, а в  больших еще 7 мин. в это время включается варево.когда большие часы опустошились, прошло 7 мин,варево выключается.элекиср бессмертия готов.

pravovoimeridian
//pascalabc.net версия 3.2, сборка 1389 //если программа не запускается, то обновите версию uses graphabc; const       kegl = 40; var       space, line: integer; procedure m(cx, cy: integer); begin       moveto(cx, cy);       lineto(cx, cy - kegl );       lineto(cx + kegl div 2, cy);       lineto(cx + kegl, cy - kegl);       lineto(cx + kegl, cy); end; procedure i(cx, cy: integer); begin       moveto(cx, cy - kegl);       lineto(cx, cy );       lineto(cx + kegl, cy - kegl);       lineto(cx + kegl, cy); end; procedure r(cx, cy: integer); begin       moveto(cx, cy);       lineto(cx, cy - kegl);       lineto(cx + kegl, cy - kegl);       lineto(cx + kegl, cy - kegl div 2);       lineto(cx, cy - kegl div 2); end; begin       space : = kegl div 2;             setwindowsize(4 * space + 3 * kegl, 4 * space + 3 * kegl );             line : = space + kegl;       m(space, line );       i(2 * space + kegl, line );       r(3 * space + 2 * kegl, line );             line : = 2 * space + 2 * kegl;       r(space, line );       i(2 * space + kegl, line );       m(3 * space + 2 * kegl, line );             line : = 3 * space + 3 * kegl;       m(space, line );       i(2 * space + kegl, line );       m(3 * space + 2 * kegl, line ); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Люди ! напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

гайсанов
horina12
tenvalerij
Владислав-Аветисян217
Спиридонова
Aleksandrovich_Mitoyan1138
bandurinei
toxicfish
yelena
baeva-larisa8165
zbellatriks
MariyaKhanbalaeva585
Дмитрий192
Gor Anatolevich
drozd228758