Мунировна
?>

Написать программу на языке программирования которая вычисляет y в зависимости от x. y=tgx + cosx, при 0

Информатика

Ответы

kuhonka2021
{1} const   n = 10; {количество чисел}   d = true; {true - для четных, false - для нечетных} var   a : array [1..n] of integer;   i : integer; begin   if d then     a[1] : = 2   else     a[1] : = 1;   write(a[1],' ');   for i : = 2 to n do     begin     a[i] : = a[i-1] + 2;     write(a[i],' ')     end end.{2}const  n = 16; var  a : array [1..n] of integer;   i : integer; begin  a[1] : = 2;   write(a[1],' ');   for i : = 2 to n do    begin    a[i] : = a[i-1] * 2;     write(a[i],' ')    endend.
des-32463
Microsoft windows вторая по популярности операционная система в мире  (системой №1 является android), но это несомненно лидер на настольных компьютерах и ноутбуках. впервые эта ос появилась на ibm pc компьютерах, и являлась попросту графической оболочкой для dos. windows 1.0 не получил широкого распространения, но последующая версия windows 3.11 завоевала место на рынке. это была одна из первых систем использующих концепцию gui и компьютерной мыши (теперь не нужно вводить команды в командной   строке). на долгом протяжении времени windows не являлась лидером, но все изменилось с выпуском  windows 95. она приобрела уже более узнаваемый вид: появилось меню "пуск", появилась полноценная (хотя это не до конца так даже и по сей день), мощной рекламе windows заполонила рынок, и microsoft становились монополистами в сфере настольных ос. позже уже в начале 2000 вышла windows xp, и до сих пор остается одной из самых популярных версий windows (после windows 7) данная версия продержалась до 2014 года, после чего проект был закрыт. в 2009 году вышла windows 7 самая популярная ос на настольных пк.  ps. к сожалению дальнейшие подробности я не изучал, но думаю что вы без проблем найдете это в интернете. какое значение данной ос на рынке? 1. данная ос принесла концепцию gui и компьютерной мыши в широкое распространение 2. поскольку данная ос практически полностью "правит" рынком настольных пк, то у пользователей не возникает проблем совместимости < это далеко не все, подумаю и возможно дополню ответ>  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке программирования которая вычисляет y в зависимости от x. y=tgx + cosx, при 0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

staskamolbio5152
Tsibrova
Есартия52
Nikolaevna1623
natura-domA90
Astrians
Andrei_Mariya
Natalya1895
Владимир-Денисович1080
novocherkutino7
nekataniyoleg
Maksim Dmitrii1579
Vova220
armentamada1906
elmira070485
▲