ilma20168
?>

Составьте программу, которая удаляет первое слово строки s. строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.

Информатика

Ответы

iptsr4968
Pogram ypr; var s: string; p: integer; begin readln(s); p: =pos(' ',s); delete(s,1,p); writeln(s); end.
Косарев

#include < cstdlib> #include < iostream>

 

using namespace std;

 

int nod( int a, int b){    int c=1;

    int d;

    if(a> b)

      d=b;

    else

      d=a;     for(int j=1; j< =d; j++)    {      if(a%j==0 & & b%j==0)      c=j;                 }    return c;         }

 

int main()

{

  int a,b,c;

  cout< < "введите а"< < endl;

  cin> > a;

  cout< < "введите в"< < endl;

  cin> > b;

  cout< < "введите с"< < endl;

  cin> > c;

  cout< < "нод("< < a< < ","< < b< < ","< < c< < ")="< < nod(nod(a,b),c)< < endl;

  system("pause");

  return 0;

}

 

 

 

 

(код написан на с++.)

Alekseevich_Elena

#include < cstdlib> #include < iostream> using namespace std;                                               //ни чего особо не значит, чисто                                                                                                                              //синтаксис,на алгоритм не влияетint main()                                            {

  int n=0;

  int a=1;

  while(n< =100)

  {

  if(n%3==0 & & n! =0)

  {

    a*=n;                                                                     //a=a*n

  }

  n++;                                                                       //n=n+1

  }

  cout< < "произведение равно "< < a< < endl;   system("pause");   return 0; }

 

 

 

 

 

(код написан на с++.)

 

 

#include < cstdlib> #include < iostream> using namespace std; int main(){

  int n=0;

  int a=1;

  while(n< =100)

  {

  if(n! =0)                                                                                //если умножить на 0 то а в итоге будет равно

    a*=n;                                                                         //0 (0 делиться на 3)

  n+=3;                                                                         //n=n+3    (каждое третье делиться на 3,                                                                                                        //увеличиваем сразу на 3)

  }

  cout< < "произведение равно "< < a< < endl;   system("pause");   return 0; }

 

 

 

 

 

(код написан на с++.)

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая удаляет первое слово строки s. строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Андрей Шитенкова
Yumashev
Fedorovich_Aleksandrovich685
Albina
soa8690
kadrevproduction
NarekAlekseevich779
elozinskaya
Nefedova1432
elenabarskova7145
Татьяна-Мишин1307
Rakitin
sklad2445
metrikajulia
stratocasterr34