Galina_Yurevna
?>

Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t

Информатика

Ответы

Konstantinovna Ilyukhin1618
(паскаль) var v,t,c: integer; begin     v: = 4; {вместо 4  пишешь значение скорости}     t: = 4;   {тут пишешь   значение пройденного пути}       c: =v*t;     writeln('время пройденного пути равно  ',c); end.
gardenkafe
Если скорость постоянная, то вот код на с #include < stdio.h> int main() { int v = 'значение' ; (без ковычек) int t = 'значение' ; (без ковычек) printf ("%d", v*t); return 0; }
Oksana373

дабы не делать многочисленные операции в пустую, от пользователя требуется ввод числа а, до которого будет идти итерация.(формат числа: a/b, ввод - а)

#include < iostream>

#include < iomanip>

int main()

{

int n;

float sum(1);

std: : cout < < "введите число a, до которого будут идти итерации(a/b): ";

std: : cin > > n;

for(float i = 2; i < n; i++)

  sum *= i/(i+2);

std: : cout < < "результат = " < < std: : setprecision(5) < < sum < < std: : endl;

}

Lyudmila-Popova

// pascalabc.net 3.4.2, сборка 1785 от 06.09.2018

begin

  var (w, h) : = readinteger2('w,h-> '); // точка (w; h)

  var (ox, oy) : = (w / 2, h / 2); // находим координаты цента (0; 0) и (w; h)

  (w, h) : = readinteger2('rw,rh-> '); // ввод rw и rh

  println($'координаты левой верхней вершины ({ox+h/2}; {oy-w/2})'); // - половина высоты прибавляется и половина ширины вычитается

  println($'координаты правой нижней вершины ({ox-h/2}; {oy+w/2})'); // - половина ширины прибавляется и половина высоты вычитается

end.

если моя не подводит, то должно быть верно.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

aananasAnastiya1270
Диана-Николаевна377
okutihamv
zoyalexa495
karien87
gri-7410
olgolegovnak
superniki87
Сергеевна_Юрикович
cheshirsky-kot
olartamonov6
charlie79
secretar62
Elenabolt77
Aksinya1036