srkushaev
?>

Pascal ! 1. составьте программу, вычисляющую, сколько букв надо исправить в слове х, чтобы получилось слово y (слова x и y одинаковой длины 2. составьте программу, определения номера первой буквы "а" в слове х. 3. составьте программу, позволяющую выяснить, первая или последняя буква слова встречается в слове х чаще.

Информатика

Ответы

vera-spicina
1. var   i,c: integer;   x,y: string; begin   readln(x);   readln(y);   for i: =1 to length(x) do     if x[i]< > y[i] then inc(c);   writeln('букв надо исправить =  ',c) end. 2. var   i: integer;   x: string; begin  readln(x);   i: = 1;   while x[i]< > 'a' do inc(i);   // здесь, в зависимости с какой буквой сравнивать, либо с , либо с .  writeln(i)end.
polariskirov

хранение информации в письменной форме уходит в глубь веков. до наших дней в некоторых местах сохранились наскальные письмена древнего человека, выполненные 25-20 тысяч лет назад; лунный календарь, выгравированный на кости 20 тысяч лет назад. для письма также использовались дерево, глина. многие века письменные документы составлялись на пергаментных свитках. это было « дорогим удовольствием». пергамент делался из кожи животных. ее растягивали, чтобы получить тонкие листы. когда на востоке научились ткать шелк, его стали использовать не только для одежды, но и для письма.в письменной форме уходит в глубь веков. до наших дней в некоторых местах сохранились наскальные письмена древнего человека, выполненные 25-20 тысяч лет назад; лунный календарь, выгравированный на кости 20 тысяч лет назад. для письма также использовались дерево, глина. многие века письменные документы составлялись на пергаментных свитках. это было « дорогим удовольствием». пергамент делался из кожи животных. ее растягивали, чтобы получить тонкие листы. когда на востоке научились ткать шелк, его стали использовать не только для одежды, но и для письма.

геннадиевна2001

using system;

using system.linq;

namespace t29781772

{

    class program

    {

        static void main()

        {

            console.writeline("введите n и k: ");

            var n = int.parse(console.;

            double k = int.parse(console.;

            console.writeline(enumerable

                .range(0, n)

                .select(t => k / (1 + t * 2))

                .;

        }

    }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Pascal ! 1. составьте программу, вычисляющую, сколько букв надо исправить в слове х, чтобы получилось слово y (слова x и y одинаковой длины 2. составьте программу, определения номера первой буквы "а" в слове х. 3. составьте программу, позволяющую выяснить, первая или последняя буква слова встречается в слове х чаще.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

djevgen
lubavarif83
oksanamalakhova004610
apromovich1
damir
docvet4
avdoyan6621
pashyanaram
Freelifecool797
juliaipatova1739
иванович Диденко1524
Николаевич
dimaproh
rimmatrotskaia303
vladimirkirv