yfetyukov2
?>

Нужно составить блок-схему(! обязательно! ) и составить программу. : "даны длины сторон двух прямоугольников а, в, с, d - соответственнывывисти на экран площадь большего прямоугольника".

Информатика

Ответы

svetarakityanskaya
Const   m=5;   n=3; var   i,j,k: integer;   a: array[1..m,1..n] of integer; begin   randomize;   writeln('исходный массив');   k: =0;   for i: =1 to m do begin       for j: =1 to n do begin           a[i,j]: =random(999)+1;           write(a[i,j]: 4);           if (a[i,j] mod 8=0) and (a[i,j] mod 10=4) then inc(k);           end;       writeln   end;   if k> 0 then begin       writeln('искомые элементы');       for i: =1 to m do           for j: =1 to n do               if (a[i,j] mod 8=0) and (a[i,j] mod 4=10) then write(a[i,j],' ')       end   else       writeln('нет элементов, кратных 8 и оканчивающихся на 4') end. пример работы программы исходный массив   424 672 826   546 587 413   507 211 884   252 781 518   750 656 359 искомые элементы 424
ekkim310
//dev-c++ 5.11 #include < iostream> #include < stdlib.h> #include < ctime> using namespace std; int main(void)   {const int m=5;   int matrix[m][m],sum; sum=0;   srand(time(null));   cout< < "matrix"< < endl;   for(int i=0; i< m; i++)   {for(int j=0; j< m; j++)     {matrix[i][j]=rand()%5;     if(i==j)sum=sum+matrix[i][j];     cout< < matrix[i][j]< < " "; }   cout< < endl; }   cout< < "sum="< < sum;   return 0; }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить блок-схему(! обязательно! ) и составить программу. : "даны длины сторон двух прямоугольников а, в, с, d - соответственнывывисти на экран площадь большего прямоугольника".
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alisapavlushina
natanikulina1735
sindika
srkushaev
atvkaprolon
Бабур
inris088
Pgr100
delena6467
porotikova1004
Ляпунов_Владмирович
helena-belozerova
AlekseiBunina1895
Zhilinoe134
levickaalubov5