Назаренко1075
?>

Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом ​

Информатика

Ответы

loa364

program factorial;

var s, i: integer;

begin

s: =1;

for i: =2 to 5 do s: =s*i;

writeln('s = ', s)

end.

boykoz9

город - Крупный населённый пункт, административный, торговый и промышленный центр

поселок - Российской империи — населённый пункт, в различных землях (краях, странах) имел различные названия подсе́лье, подсёлок, присёлок и посёлок, и означал поселение людей близ какого-либо селенья (села или деревни), людьми со стороны, а если из того же селенья, то это был вы́селок.

село - один из видов населённых пунктов России, Украины, Белоруссии, Казахстана, Молдавии, Болгарии и Израиля, относящийся к так называемым сельским населённым пунктам. Ранее тип крестьянского поселения (наряду с деревней).

Объяснение:

blackpoint2020273

ответ:

объяснение:

персональные компьютеры, системы и сети на их основе быстро входят во все области человеческой деятельности. среди них можно выделить такие сферы применения, как военная. коммерческая, банковская, посредническая, научные исследования по высоким технологиям и др. очевидно, широко используя компьютеры и сети для обработки и передачи информации, эти отрасли должны быть надежно защищены от возможности доступа к ней посторонних лиц. ее утраты или искажения. согласно статистическим данным, более 80% компаний несут финансовые убытки из-за нарушения целостности и конфиденциальности используемых данных.

кроме информации, составляющей государственную или коммерческую тайну, существует информация, представляющая собой интеллектуальную собственность. к ней можно отнести результаты научных исследований, программы, обеспечивающие функционирование компьютера, игровые программы, оригинальные аудио- и видеоклипы, которые защищаются законами, принятыми в большинстве стран мирового сообщества. стоимость такой информации в мире составляет несколько триллионов долларов в год. ее несанкционированное копирование снижает доходы компаний и авторов, занятых ее разработкой.

в повседневной жизни человека сохранность информации о его жизни зависит от него самого. но совсем другая ситуация, когда мы обязаны предоставить данные о себе в соответствии с законом третьему лицу, а конкретно – работодателю. работник в данной ситуации передает конфиденциальную информацию о себе на ответственное хранение. далее за сохранность данных отвечает уже работодатель. он обязан оберегать сведения о работнике от посягательств третьих лиц и нести ответственность за распространение указанных данных.

усложнение методов и средств организации машинной обработки, повсеместное использование сети интернет приводит к тому, что информация становится более уязвимой. этому способствуют такие факторы, как постоянно возрастающие объемы обрабатываемых данных, накопление и хранение данных в ограниченных местах, постоянное расширение круга пользователей, имеющих доступ к ресурсам, программам и данным, недостаточный уровень защиты аппаратных и программных средств компьютеров и коммуникационных систем и т.п.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ludmila777020
nataliaterekhovasinger2
colus77
adrinalin991
Yanusik24
avdoyan6621
Olegovna Volkov
anchutk3016
sergeykirushev
alekseydovganich6
Исмагилова_Саният
metelkin7338
gameover98
Plotnikovangav
Olga Arutyunyan