solonataly5
?>

Написать программу нахождения стоимости покупки. значения цены и количества вводятся с клавиатуры.

Информатика

Ответы

СмыковаДарья1969
Program gt; var a,b,c: real; begin read(a,b); ' c: =a*b; writeln(c); end.
MariyaKhanbalaeva585
Вдвоичной системе: 1243(10)=2^10+2^7+2^6+2^4+2^3+2^1+1 = 1024+128+64+16+8+2+1 = 1243(10) =10011011011(2) в восьмиричной системе:   разбиваете двоичное представление на группы по 3 бита справа налево 011   = 3 011   = 3 011   = 3 10   = 2 тогда в восьмиричной системе: 2333(8) = 2*8^3+3*8^2+3*8^1+3 = 1024+192+24+3=1243(10) в шестнадцатиричной системе:   разбиваете двоичное представление на группы по 4 бита справа налево 1011 = b = 11(10) 1101 = d(16) = 13(10) 100   = 4 тогда в шестнадцатиричной системе 4db(16) = 4*16^2+13*16^1+11 =1024+208+11=1243(10)
olyavoznyak
#include < cstdlib> #include < iostream> #include < cmath> using namespace std; int main(int argc, char** argv)   {     float a,b,c,mx,mn;     cout< < " длины сторон квадратов - через пробел: "< < endl;     cout< < " a "< < " b "< < " c "< < endl;     cin> > a> > b> > c;     mx=max(max(a,b),c);   mn=min(min(a,b),c);     cout< < "максимальная разность площадей = "       < < mx*mx-mn*mn< < endl;       system("pause");   return(0); }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу нахождения стоимости покупки. значения цены и количества вводятся с клавиатуры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shuxratmaxmedov
Olifirenko119
Magnolia200872
a96849926288
lenalevmax7937
Ramon22081983
lovel24
oksit
Larisa-Andrei
mshelen732
Lyudmila-Popova
Герасимова107
mar77873
vifslafes
pavelriga5