radatailless
?>

Написать программу, которая считает сумму квадратов первых n натуральных чисел. нужно

Информатика

Ответы

shhelina
Var i,n,x: integer; begin readln(n); for i: =1 to n do x: =x+sqr(i); writeln(x); end.надеюсь на лучший ответ ; )
Галина-Юлия1292

C++Выделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

#include <iostream>

#include <cstdlib>

#include <ctime>

 

using namespace std;

 

int main()

{

 int N = 0;

 double mult = 1.0;

 

 srand(time(NULL));

 

 cout << "VVedite N =";

 cin >> N;

 

 int *mas = new int[N];

 

 for(int i = 0; i < N; i++)

  {

   mas[i] = rand() % N;

    cout << "mas[" << i << "]= " <<mas[i] << endl;

    if(mas[i] % 2 != 0)

    {

     mult*=mas[i];

    }

  }

 

delete []mas;

cout << endl;

cout << "MULT = " << mult << endl;

   return 0;

}

Объяснение:

честно я не очень в этом шарю так что проверь )

punctvydachi

Одним из главных достоинств этого вида графики является возможность неограниченного масштабирования изображения без потери качества

и практически без увеличения размеров исходного файла. Это связано

с тем, что векто­­рная гра­фика содержит только описания объектов, формирующих изображения, а компь­ютер или устройство печати интерпретирует их необходимым образом.

Векторную графику значительно легче редактировать, поскольку готовое изображение не является «плоской» картинкой из пикселов, а составлено

из объек­тов, которые могут накладываться друг на друга, перекрываться, оставаясь в то же время совершенно независимыми друг от друга

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая считает сумму квадратов первых n натуральных чисел. нужно
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

monolit-kolomna
ipKAV85
Владимирович_Ралина
vmnk38
Филиппович_Николаевич
abuzik
Борисовна_Кашутина
vetviptime
cafemgimo
Rubber-soul
akarabut343
Мария
Эрендженова
ЧумичеваГеннадьевна1827
assistant