Ivanovich_Kostik898
?>

Определите значения переменных a и b после выполнения следующих операторов программы: program test; var a, b, i: integer; begin a: =0; b: =4; for i: =1 to 5 do a: =a+i; b: =b+a; end.

Информатика

Ответы

mikchaylovaalex
Var a,b,c,k: integer; begin write('a = '); readln(a); write('b = '); readln(b); write('c = '); readln(c); write('k = '); readln(k); if k=1 then     begin     if a < b then a: =b;     write('p = ',a)     end else     if k=2 then           begin           if a < b then a: =b;           if a < c then a: =c;           write('p = ',a);           end; end.
ktv665
Const n = 13; var a,b: array[1..n] of integer; i,j: integer; begin write('исходный массив:           '); for i: = 1 to n do       begin       a[i]: =random(50);       write(a[i]: 3)       end; writeln; write('переработанный массив: '); j: =0; for i: = 1 to n do       if a[i]> =15 then             begin             j: =j+1;             b[j]: =a[i]             end; for j: = 1 to j do       write(b[j]: 3) end. пример: исходный массив:             29  8 19  3  0 11 39  9 34  4 45 15  3 переработанный массив: 29 19 39 34 45 15

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Определите значения переменных a и b после выполнения следующих операторов программы: program test; var a, b, i: integer; begin a: =0; b: =4; for i: =1 to 5 do a: =a+i; b: =b+a; end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Dmitrievna405
озерская_Мария1234
Любовь-Волков1205
Барскова1943
Vasilevna_Shabanova1502
vikola2008
azelenkov
swetlanafatinia7323
Suralevartem
anton-www1
Jannadon77
olartamonov6
hachatryanlilit1983
Anton661
konnovakat1