igor51766771
?>

Составьте программу рисования узора с использованием алгоритма начальное положение робота отмечено символом. вариант 10

Информатика

Ответы

baranova302
Код pascal: var     n,m,i,a: integer; begin read(n); m: =0; i: =0; for n: = 1 to n do       begin       read(a);       if a mod 3 = 0 then             if n > m then                   begin                   i: =m;                   m: =n;                   end       end; if i = 0 then write('нет') else write(i) end.
atvkaprolon
Если количество чисел не дано, то можно считать, что какое-то значение (например, 0) является признаком конца ввода чисел. для такого случая программа будет такой: #include < stdio.h> int main() {     int a;     int s=0;     printf("вводите числа: ");     scanf("%d",& a);     while (a){       if (a> 0) s = s+a;       scanf("%d",& a);     }     printf("s = %d",s); system("pause");   return 0; } пример: вводите числа: 45-812-37380 s = 95

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу рисования узора с использованием алгоритма начальное положение робота отмечено символом. вариант 10
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Verakravez8790
Tyukalova
vkorz594
Shikhova-Vitalii1290
m-zolotukhina2
Varezka86179
vet30
azarovaelena19812
vera-spicina
platonm777639
rimmatrotskaia303
kartyshkinaaa
Борисовна_Дмитриевич1003
Dmitrychekov9
fab2004