BelozerovaGeller648
?>

Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.

Информатика

Ответы

алексей-Ветошкин

program raf105;

var

  a,b,sum,i: integer;

begin

  write('a = ');

  readln(a);

  write('b = ');

  readln(b);

  for i: =a to b do

    sum: = sum+i;

  writeln('сумма всех чисел от ',a,' до ',b,' = ',sum);

end.

pascalabc 3.4.2
is490
Program programma1; uses crt; var a: real; begin clrscr;             write('градусная мера угла a = ');             readln(a); if a> =0 then     begin     if a< > 180 then writeln ('угол не является развернутым')     else  writeln ('угол является развернутым');     end     else     writeln('угол не может быть отрицательным'); end. program programma2; uses crt; var x: real; begin clrscr;             write('x = ');             readln(x);     if x> 5 then x: =x*x;     if x< 5 then x: =x*x*x;     writeln('ответ: ',x); end.
semenoffufc8

1. По сути, это сеть сетей, в которой люди могут общаться с устройствами, а устройства могут общаться между собой, реагировать на изменение окружения и принимать решения без участия человека. IoT-устройства функционируют самостоятельно, хотя люди могут настраивать их или предоставлять доступ к данным.

2. • Умный дом Чтобы объяснить все возможности IoT-устройств в доме, понадобится отдельная статья — таких много. ...

• IoT-устройства в агрокультуре ...

• Интернет вещей в промышленности ...

• IoT в ритейле ...

• Интернет вещей в здравоохранении ...

• Умные машины ...

• Носимые устройства ...

• Умный город...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

germanleon
Сергеевич1386
dkvsadovoe
anovikovsr
gelena03
Татьяна902
notka19746
Ofelya1308
Chuhnin195107364
Voronin-Albertovich
ksenia15-79
Вадимовна
Андрееевич787
Григорьевич915
marinakmaa86