tkmandarin8376
?>

Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».

Информатика

Ответы

chaa140
Program  z1; var  a: real; begin writeln('который  час? '); read(a); if  (a> =6) and (a< 12) then writeln('доброе утро') else begin if  (a> 11)  and (a< =16) then writeln('добрый день')  else begin if  (a> 16)  and (a< =22) then writeln('добрый  вечер') else begin if  (a> 22) or (a< 6)  then writeln('спойкойной ночи')  end; end; end;   end.
Юрий197
Uses crt; var s,p: string; i,k,min,max,x,y: integer; begin clrscr; write('input string: '); readln(s); min: =length(s); for i: =1 to length(s) do if not(s[i]=' ') and not(i=length(s)) then p: =p+s[i] else{выделяем слова} begin if i=length(s) then p: =p+s[i]; if length(p)> max then begin max: =length(p); x: =pos(p,s); {находим самое длинное слово и его позицию} end; if length(p) begin min: =length(p); y: =pos(p,s); {находим самое короткое слово и его позицию} end; p: =''; inc(k); end; writeln('words: ',k); {вывод кол-ва слов} writeln('long: ',x,' short: ',y); readln; end.
ganul
Знак  это родовое понятие. тоесть общее имя букв и цифр и других знаков которые служат для представления информации на носителе пи ктограмма  —  элемент графического интерфейса  пользователя; небольшое растровое изображение на видеоэкране,  служащее для идентификации некоторого объекта: файла, программы и  т. символ  – это условный знак, который раскрывает смысл понятия, идеи, явления или события. знаковая система  — это  система  однообразно интерпретируемых и  трактуемых сообщений/сигналов, которыми можно обмениваться в  процессе общения кодирование информации  — процесс преобразования сигнала из формы, удобной для непосредственного использования информации, в форму, удобную для передачи, хранения или автоматической переработки

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

MN-Natusik80
annakuzina2023
gnsnodir5001
matterfixed343
bestform
oniks-plus
ksankaaleks611
gameover98
Pavlov447
sbarichev330
Varvara
Shcherbakov_Artur1781
phiskill559
mayorovmisc6
Anastasiamoscow80
▲