вот ответ на твой вопрос, не знаю точный он или нет
litlenet
20.05.2022
ответ:
var i: integer
begin
for i: =-5 to 5 do
writeln (2*sin(0.2*i*3));
end.
dannytr
20.05.2022
Обратим внимание, что в вопросе указана цифра два, являющаяся последней из цифр, которые используются в троичной системе счисления (0,1,2). следующей за ней по порядку снова будет ноль, т.е. следующее число окажется кратным трем - основанию троичной системы. но эта кратность трем также сохранится в любой системе счисления с основанием, превышающим три. поэтому в десятичной системе счисления искомые числа будут последовательностью, в которой каждое число равно кратному трем за вычетом единицы: это общее выражение порождает ряд 2, 5, 8, .. 47, 50 при k=1,2,,17
kolesnikovaen
20.05.2022
1. найдем мощность алфавита: n = 33 прописных буквы + 33 строчных букв + 21 специальный знак = 87 символов.подставим в формулу и рассчитаем количество информации: 2. i = log287 = 6,4 бита. такое количество информации - информационный объем - несет один символ в тексте. теперь, чтобы найти количество информации во всем тесте, нужно найти общее количество символов в нем и умножить на информационный объем одного символа. пусть в тексте 3000 символов. значит: 3. 6,4*3000 =19140 бит. теперь дадим переводчику перевести этот текст на язык. причем так, чтобы в тексте осталось 3000 символов. содержание текста при этом осталось точно такое же. поэтому с точки зрения вероятностного подхода количество информации также не изменится, т.е. новых и понятных знаний не прибавилось и не убавилось.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0, 2.
ответ:
вот ответ на твой вопрос, не знаю точный он или нет