ashybasaida-33
?>

Напишите программу. (в паскале) дан радиус (r) окружности. найти длину окружности (с) и площадь круга (s с=2 пr. s=пr^2

Информатика

Ответы

konnovakat1
Program  b_3; const  pi=3.1415926; var r,s,c: real; begin write('введите радиус окружности'); readln(r); c: =2*pi*r; s: =pi*r*r; writeln('длина окружности=',c: 6: 2); writeln('площадь круга=',s: 6: 2); end.
bksenia9775
Нель­зя ис­поль­зо­вать ко­до­вые слова, ко­то­рые на­чи­на­ют­ся с 0 или с 10. 11 также не можем ис­поль­зо­вать, по­сколь­ку тогда мы боль­ше не смо­жем взять ни­ка­кое дру­гое ко­до­вое слово, а нам их нужно пять. по­это­му берём трёхзнач­ное 110. по условию фано, если есть a, то ab существовать не может. другими словами, мы не можем использовать начало с 0, а если возьмем 11, то начинать другие числа не сможем. поэтому остается брать числа 110,1110,1111(последний берем без 0, т.к. он последний и других чисел уже не нужно, но если бы и  было нужно,  то стоит взять число 11110 не нарушая условия фано)
Olga Arutyunyan
Каждый человек не смотря умеет плавать или нет , хорошо плавает или "знает" должен строго соблюдать правила поведение на воде . купаться нужно в разрешенных , знакомых водоемах , да и не в том дело знаком ли водоем , но и места где точно безопасно  на дне могут оказаться   бревна, камни, коряги  .  обсудим и это . если вы зацепились за корягу / крючок рыболовный или ещё что -  то . не пытайтесь порвать вещь об которую вы зацепились .и не паникуйте . громко попросите у взрослых . в это время сами попытайтесь снять вещь   которой вы зацепились .   нельзя выплывать на судовой ход и приближаться к судну .если ваш друг или любой другой человек начал тонуть зовите взрослых , а если сами хорошо плаваете то подплывите к нему подплывите сзади возьмите за спину или за волосы и плывите на берег . если тонуть начали вы лягте на спину успокойтесь    , дышите ровно зовите взрослых но не разводите панику ! если вы попали в водоворот, наберите побольше воздуха, нырните и постарайтесь резко свернуть в сторону от  него . не хватать друг друга за руки и ноги во время игр на воде. если у вас свело судорогой мышцы, ложитесь на спину и плывите к берегу, постарайтесь при этом растереть сведенные мышцы. не стесняйтесь позвать на . не устраивайте в воде игр, связанных с захватами .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу. (в паскале) дан радиус (r) окружности. найти длину окружности (с) и площадь круга (s с=2 пr. s=пr^2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mila010982
Валерьевич Николаевич1364
aivia29
aamer9992680
ustinov434
Svetlana395
kareeva
gav973
elegiy
bal4shovser16
sastakhova
vasiliyglukhov
irinakiral
nata27-73589
Вадимовна