Nataliya Aleksandr1197
?>

Эта решается в паскале! составьте программу для решения следующей : напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2, 54 см) для значений от 1 до 50 дюймов.

Информатика

Ответы

molchanovaelena284
Var i: integer; x: real; begin x : = 2.54; for i : = 1 to 50 do begin writeln (i, ' дюймов = ',x*i, ' сантиметров'); end; readln; end.
konstantinslivkov
1)информатика-это наука о способах получения, накопления, хранения, ,передачи и использования информации.  2)-это наука, изучающия оболочку земли. 3)фонетика-это раздел науки языкознания, изучающий звуки речи и звуковое строение языка  4)ботаника-это наука о растениях, раздел биологии.  5)имя существительное-это самостоятельная часть речи,обозначает предмет и   отвечает на вопрос кто? что? 6)глагол-это самостоятельная часть речи,обозначают действие   и отвечают на вопросы что делать? что сделать? что делал(а,и,  7)земледельцы-это люди, занимающиеся наукой и отраслью сельскохозяйственного производства 8)животноводы-это люди, занимающиеся отраслью сельского хозяйства, занимающейся разведением сельскохозяйственных животных для производства животноводческих продуктов.  9)тяжёлая промышленность-это группа отраслей промышленности, производящих преимущественно средства производства. к тяжёлой промышленности относится почти вся добывающая промышленность и часть обрабатывающей промышленности.  10)легкая промышленность-это совокупность специализированных отраслей промышленности, производящих главным образом предметы массового потребления из различных видов сырья.
Antonov-Elena

//первая программа

 

var  x: array[1..10] of integer;   i: integer; begin  for i : = 1 to 10 do  begin      write('x[', i, '] = ');       readln(x[i]);       inc(x[i]);   end;     writeln;   writeln('result');   for i : = 1 to 10 do      write(x[i], ' ');   readln; end.

 

 

 

//вторая программа

 

var  x: array[1..10] of integer;   i: integer; begin  for i : = 1 to 10 do  begin      write('x[', i, '] = ');       readln(x[i]);       if x[i] > 0 then          x[i] : = 0;   end;   writeln;   writeln('result');   for i : = 1 to 10 do      write(x[i], ' ');   readln; end.

 

 

 

// третья программа

 

var  x: array[1..10] of integer;   i: integer; begin  for i : = 1 to 10 do  begin      write('x[', i, '] = ');       readln(x[i]);       if x[i] < 0 then          x[i] : = x[i] * x[i];   end;   writeln;   writeln('result');   for i : = 1 to 10 do      write(x[i], ' ');   readln; end.

 

 

 

// четвертая программа

 

var  x: array[1..10] of integer;   i: integer; begin  for i : = 1 to 10 do  begin      write('x[', i, '] = ');       readln(x[i]);       if x[i] > 10 then          x[i] : = x[i] + 2;   end;   writeln;   writeln('result');   for i : = 1 to 10 do      write(x[i], ' ');   readln; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Эта решается в паскале! составьте программу для решения следующей : напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2, 54 см) для значений от 1 до 50 дюймов.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alislisa191
lenapopovich556510
drozd228758
alekseysokolov29816
Voshchula David393
ВалентиновичСуриковна1104
nanasergevn
rinan2013
eleniloy26
cheberyako2013
Klochkov malakhov1974
rinan2013
АнтонАртем
metrikajulia
ntinyakova