doorhan42n6868
?>

Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет.составьте программу отбора сотрудников. напишите программу, в результате выполнения которой первое введенное число уменьшается в 3 раза, если оно больше третьего, а третье становится разностью третьего и второго, если оно больше второго

Информатика

Ответы

Глазкова633
1) var a,b: integer; begin readln(a,b); if (a> =25) or (a< =40) then if b> =5 then writeln('подходит') else writeln('не подходит'); end.2)var b,c,x: integer; a: real; beginreadln(a,b,c); if a> c thena: =a/3; if c> b thenc: =c-b; writeln(a,' ',b,' ',c,' '); end.
wwladik2606222

нагретый медный брусок будет иметь температуру ипящей воды=100 грд с

уравнение теплового будет иметь вид

с1м1(х-10)=с2м2(100-х)

где с1 и м1 - удельная теплоемкость воды и ее масса соответственно

с2 и м2 удельная теплоемкость меди и ее масса соответственно

х- искомая температура

с1=4183 дж/кгк

с2=385 дж/кгк

м1=0,3

м2=1

                    т воды=283 грд к

                    т меди=373 грд к

получим

          4183*0,3(х-283)=385*1(373-х)

3,26(х-283)=373-х

        3,26х-922,58=373-х

4,26х=1295,58

                  х=1295,58/4,26=304 грд к=31 грд с

 

 

emmakazaryan290

возьмем первую корзину как x, тогда получается, что вторая корзина это x-38 начинаем искать сумму орехов в двух корзинах x-38+54=x+x-38

                                                                          x+16=2x-38

                                                                          16+38=2x-x

                                                                          54=x .

в третьей корзине меньше чем в первой поэтому 54-27=27. ответ: 27 орехов в третьей корзине

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет.составьте программу отбора сотрудников. напишите программу, в результате выполнения которой первое введенное число уменьшается в 3 раза, если оно больше третьего, а третье становится разностью третьего и второго, если оно больше второго
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Smolkovaya
Ilin1022
Logukate
Ушакова1902
ksyusatom19
Усошина1059
smalltalkcoffee5
madina27821667
upmoskovskiy
Илья_Ветклиники1655
zipylin
myhauz
museumuzl
Dato24043846
kristina1989