ella-rudenko
?>

Составьте программу для нахождения количества чисел, кратных 3 и 5 в интервале от 300 до 1000.

Информатика

Ответы

Avshirokova51
Var  i,k: integer; begin k: =0; for i: =300 to 1000 do begin if (i mod 3=0)  and  (i mod 5=0)  then begin k: =k+1; end; end; writeln(k); end.
delo1005
F1 - вызов "справки" windows.  соответственно, как говорилось ранее, данная клавиша отвечает за вызов справочного каталога программы или операционной системы. f2 - переименование  какого-либо выделенного объекта, расположенного на рабочем столе или в проводнике. f3 - открывает окно поиска  файла или папки (на рабочем столе или в проводнике). f4 - открывает список f5 - обновляет активное окно f6 - отвечает за переключение  между элементами экрана в окне или на рабочем столе. f7 - проверка правописания  в программах word и excel f8 -  когда загружается операционная система, вы можете зажать данную клавишу и выбрать режим загрузки (безопасный, обычный и так далее). f9 - в некоторых программных продуктах обновляет выделенные поля f10 -  вызов меню окна f11 - переход в полноэкранный режим и обратно f12 - переход к выбору параметров сохранения файла (файл - сохранить как).
makarov021106
4.  загрузка  компьютера — это подключение компьютера к работе (каждый раз, когда вы включаете компьютер, происходит его загрузка).  во время загрузки компьютера произошёл сбой. 5.  загрузка  файла, программы — это процесс копирования файла, программы (из сети или с диска) на диск данного компьютера, чтобы он был доступен для работы.  новая программа при загрузке может наложиться на предыдущую программу. 6.  загрузка  компьютера, системы — это объём , выполняемых в данный момент компьютером, системой.  сейчас нужно наметить работу, интенсивно использующую процессор, на то время, когда загрузка системы невелика. я не поняла твой вопрос, но это то что хоть как то связано со словом интернет.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для нахождения количества чисел, кратных 3 и 5 в интервале от 300 до 1000.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alenih13
drevile57
marinakmaa86
litlenet
mashuska
office
ghjcnjtyjn64
stratocasterr34
ekaterinava90
sanina611
Попов1946
kireevatatiana
avdoyan6621
benonika