denis302007
?>

Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1, v2, ускорения a1, a2 и начальное расстояние s между ними.

Информатика

Ответы

Anna389
Var v1,v2,a1,a2,s,t: real; begin writeln ('введите начальные скорости автомобилей'); read (v1,v2); writeln ('введите ускорения автомобилей'); read (a1,a2); writeln ('введите начальное расстояние между автомобилями'); read (s); t: = + v2))+sqrt(sqr(v1+ v2)+(a1+a2)*2*s)/(a1+a2)); writeln (t); end.
antilopa001

1. 1)алфавитно-цифровая группа - для ввода букв и цифр. 2)Группа клавиш-модификаторов - для изменения действий других клавиш ( Shift,Ctrl,Alt). 3) Функциональная группа F1-F12. 4)Цифровая панель

Объяснение:

2. Нажимай одновременно нужную букву и кнопку Shift

3. Клавиша Num Lock

4. Чтобы изменить язык ввода с клавиатуры, вам достаточно нажать сочетание двух клавиш – на некоторых компьютерах данная функция срабатывает путем нажатия левого Shift+Alt, некоторые же ПК настроены на замену языка с кнопок левый Ctrl+Alt.

5.

6. Двойной щелчок левой кнопкой используется для активизации объекта

Алексей Шуклин

Достоинства Wi-Fi

1. Отсутствие проводов – это один из самых главных плюсов Wi-Fi

2. Мобильность и высокая скорость передачи данных

3. Сети Wi-Fi не создают помех

4. Wi-Fi безопасен для человека

5. Простая настройка Wi-Fi сетей

6. Wi-Fi модуль может объединить всю электронику в доме

Недостатки Wi-Fi

1. Велико влияние окружающей среды на передачу данных

2. Ограниченный радиус действия. У каждого Wi-Fi модуля он свой (может достигать до 500 метров)

3. На качество связи влияет толщина стен и другие препятствия

4. Слабая защита от взлома (это только пока)

5. Высокое энергопотребление (это страшно для устройств, работающих от аккумулятора)

6. Из-за большого количество точек доступа Wi-Fi в доме, передача данных ухудшается. Сказать своими словами, разные Wi-Fi сети мешают друг другу.

Достоинством стандарта Bluetooth:

Является отсутствие каких-либо проводов при соединении, к тому же, устанавливаемое посредством Bluetooth беспроводное соединение не требует, чтобы устройства находились в прямой видимости друг от друга.

К недостаткам данного стандарта можно отнести достаточно малую дальность связи и использование для передачи данных радиоволн частотой 2,45 ГГц - на этой же частоте работает большинство современных беспроводных систем промышленного, научного и медицинского назначения, что повышает вероятность возникновения помех в канале Bluetooth.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1, v2, ускорения a1, a2 и начальное расстояние s между ними.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yna21289
seleznev1980
nikiforovako76
ckiras9
libirishka7910
mihailpolehin8
tatarinova-51
evrotrastop64
Владимирович_Роман
dmitrymakarov003
Romanovna-yana
kav511
Bogataya Vladimir318
alyonazharikowa4
yulyazhdan
▲