Воздвиженская
?>

Составьте программу для следующей . вводится натуральное число. выведите его последнюю цифру. ответ прикрепите в виде файла в среде pascalabc.

Информатика

Ответы

agitahell149
Var  a: integer; begin read  (a); writeln  (a  mod 10); end.
hbqhzwtd
Шифр цезаря представляет собой шифр подстановки, в котором каждый  символ  в открытом тексте заменяется символом, находящимся на некотором постоянном числе позиций левее или правее него в  алфавите .в вашем варианте используется алфавит, исходное слово юосяыбыэ, результат дешифровки с применением сдвига шифротекста на 20 позиций правее: светофорпривожу таблицу на 20 итераций 0 юосяыбыэ 1 яптаьвью 2 арубэгэя 3 бсфвюдюа 4 втхгяеяб 5 гуцдаёав 6 дфчебжбг 7 ехшёвзвд 8 ёцщжгиге 9 жчъздйдё 10 зшыиекеж 11 ищьйёлёз 12 йъэкжмжи 13 кыюлзнзй 14 льямиоик 15 мэанйпйл 16 нюбокркм 17 оявплслн 18 пагрмтмо 19 рбдснунп 20 светофор
Nikishina
Var n,m,i,j: integer; begin write('n = '); readln(n); write('m = '); readln(m); for i: =1 to n div 2 do   begin   for j: =1 to m div 2 do write('xo');   if m mod 2 = 1 then write('x');   writeln;   for j: =1 to m div 2 do write('ox');   if m mod 2 = 1 then write('o');   writeln;   end; if n mod 2 = 1 then   begin   for j: =1 to m div 2 do write('xo');   if m mod 2 = 1 then write('x');   writeln;   end; end. пример: n = 3m = 5xoxox oxoxo xoxox

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для следующей . вводится натуральное число. выведите его последнюю цифру. ответ прикрепите в виде файла в среде pascalabc.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

emik071089
Takhmina-Komarova1415
paninsv
Андрей Анна22
vikabobkova2010
victoriapetrs
hadzievamareta44
irohmichaelchikaodiri
palosik7621
terehin863
Budanov317
armynis8
Chervonnaya-Aleksei
Мария
llmell6