ielienakozlova696
?>

Составить программу через pascal abc. дана длина l окружности. найти ее радиус r и площадь s круга, ограниченного этой окружностью, учитывая, что l = 2*pi*r, s = pi*r2 ( r в квадрате pi = 3.14 p.s напишите полную программу

Информатика

Ответы

Olga-Lev1160
Var  l: real; begin read(l); writeln  ('r  -  ',l/(2*3.14)); writeln  ('s  -  ',3.14*sqr(l/(2*3.; end.
doorhan42n6868
Тема: язык программирования,,qbasic" 1.графика языка(графические операторы). а)слово которое соответствует блоку ,,начало"или,,пуск". rem(ремарка)-это слово означает что будет создана программа с какимто именем,или это слово используют для-коментария в программе. например: rem,,rrimer".имя программы может быть условным. б)слово которое очищает экран cls используют в начале программы или по необходимости. в)end-это окончание программы г)screen-n-номер чертиж прямую линию 4см,потом линию с боку правого или левого 2см и так должен получиться прямоугольник сверху это будет x а с левого боку y
sharovaeln6

ответ:

объяснение:

using system;

     

public class program

{

public static void main()

{

  int[] a = new int[30];

  var rand = new random();

  for(int i = 0; i < 30; i ++) // заполняем в цикле массив случайными числами от 0 до 100

  a[i] = rand.next(0, 100);

  int kolichestvo, summa;

  kolichestvo = 0;

  summa = 0;

  for(int i = 0; i < 30; i ++) //цикл по элементам массива

  {

  if((a[i] % 5) == 0)// операция "%" - остаток от деления, если = 0 значит поделилось нацело, если не равно нулю, значит поделилось с остатком

  {

    if((a[i] % 3) ! = 0)

    {

    kolichestvo = kolichestvo + 1;

    summa = summa + a[i];

    }

  }

  }

        console.write("сумма: ");

  console.write(summa);

  console.write(" количество: ");

  console.write(kolichestvo);

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу через pascal abc. дана длина l окружности. найти ее радиус r и площадь s круга, ограниченного этой окружностью, учитывая, что l = 2*pi*r, s = pi*r2 ( r в квадрате pi = 3.14 p.s напишите полную программу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

best00
Antonov-Elena
Ерцкин_Овечкина391
izumrud153
akuznecov8989
Olifirenko119
cvetprint
info7
evainvest1
mnogomams47
Marinanagornyak
evamining
Strelkov567
lihacheva
▲