dilshermatov5806
?>

Написать программу, которая подсчитывает количество отрицательных элементов в заданном массиве a, размерностью n.

Информатика

Ответы

evg-martenyuk
Var a: array[1..999999] of integer; i,k,n: integer; begin readln(n); for i: =1 to n do begin read(a[i]); if a[i]< 0 then k+=1; end; writeln(k); end.
alex091177443
1)основные составляющие персонального компьюетра: системный блок и устройства ввода-вывода информации. к устройствам ввода-вывода информации относятся клавиатура, мышь, монитор, принтер, сканер, видеокамера, динамики и прочие подобные устройства.системный блок состоит из обязательных устройств: материнская плата, жесткий диск, процессор, оперативная память, блок питания, видеокарта, системный динамик. к необязательным составляющим системного блока можно отнести звуковую карту, сетевую карту, floppy, cd и dwd-приводы, картридеры и прочие навороты.
Каныбек698
Program pr; var a, b, c: array [1..20] of integer;       i, c1, c2: integer; begin   for i: =1 to 20 do read(a[i]);   for i: =1 to 20 do       if i mod 2 = 0 then begin           b[c1]: =a[i];           inc(c1);       end       else begin           c[c2]: =a[i];           inc(c2);       end;   for i: =1 to 20 do write(b[i], ' ');   for i: =1 to 20 do write(c[i], ' '); end;

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая подсчитывает количество отрицательных элементов в заданном массиве a, размерностью n.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

monenko
lechic3
hacker-xx1
tol1974656
zimbickij19
Nikishina
most315
stalker2201
aerendzhenova5
Решетникова
Butsan-Bagramyan
ella440
katarinacorvus825
sbelova
kapriz1999
▲