vetrov1
?>

Производительность одного рабочего на сборке мебели составляет n столов в час.бригада состоит из м рабочих.сколько столов соберёт вся бригада за т часов? написать программу в паскале

Информатика

Ответы

nagas
Вроде так, но могут быть мелкие ошибки var n,t,m,c: integer; begin readln (m); readln (n); readln (t); n: =n*t; m: =m*t; c: =m+n; writeln (c); end.
Вишняков997

Поиграйтесь, возможно есть ошибки

Объяснение:

a = ["", "один","два","три","четыре","пять","шесть","семь","восемь","девять"]

b = ["", "десять","двадцать","тридцать","сорок","пятьдесят","шестьдесят","семьдесят","восемьдесят","девяносто"]

c = ["", "сто","двести","триста","четыреста","пятьсот","шестьсот","семьсот","восемьсот","девятьсот"]

d = ["", "одинадцать","двенадцать","тринадцать","четырнадцать","пятнадцать","шестнадцать","семьнадцать","восемнадцать","девятнадцать"]

x = int(input("Введите ваше число (0-1000): "))  

if len(str(x)) >= 4:

   if x != 1000:

       print("Не более 1000!")

   elif x == 1000:

       print("Тысяча")

   else:

       print("Очень странная ошибка!")

   

elif len(str(x)) >= 1:

   if len(str(x)) == 1:

       print(a[x])

   elif len(str(x)) == 2:

       aa = str(x)[0]

       bb = str(x)[1]

       if aa == str(1):

           print(d[int(bb)])

       else:  

           print(b[int(aa)] + " " + a[int(bb)])

       

   elif len(str(x)) == 3:

       aa = str(x)[0]

       bb = str(x)[1]

       cc = str(x)[2]

       if bb == str(1):

           print(c[int(aa)] + " " + d[int(cc)])

       else:

           print(c[int(aa)] + " " + b[int(bb)] + " " + a[int(cc)])

       

elif x == None:

   print("Не оставляй пустым!")

 

svetlanadianowa

Шанежки 751

Пирожные 341

Прибыль эквивалентна стоимости 2898 пирожков

Объяснение:

Пусть цех производит 4 вида продукции:

Пирожки (максимально возможно произвести 2000 шт. в день, если ничего больше не производить)

Шанежки (максимально возможно произвести 1500 шт. в день)

Булочки (максимально возможно произвести 1200 шт. в день)  

Пирожные (максимально возможно произвести 700 шт. в день).

Соотношение стоимости изделий таково: пирожок/булочка - 2/1 пирожок/шанежка - 1/2 пирожок/пирожное - 1/4.

Емкость склада равна 1100 изделий. Составить оптимальный план выпуска продукции для достижения максимальной выручки.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Производительность одного рабочего на сборке мебели составляет n столов в час.бригада состоит из м рабочих.сколько столов соберёт вся бригада за т часов? написать программу в паскале
Ваше имя (никнейм)*
Email*
Комментарий*