vinokurova88251
?>

Вывести на экран в столбик все четные трехзначные числа, меньшие 200. начертить блок-схему в тетради! написать программу. 100 102 104… в программе кумир

Информатика

Ответы

pisikak999
Program qq; var i: byte; begin    for i: = 100 to 200 do   if odd (i) = false then    writeln (i: 4); end.
zoomagazinkotmatroskin
Отдел +; использует вывод из "", из ""; пер   a: ряд 10 из цел;   сч, мин, имин: цел; указ   от сч : = 0 до размер(a)-1 вып     a[сч] : = узк(вширцел(.случ() * 49)) + 1;     вывод.чцел("%d ", a[сч], 0, 0, 0)   кон;   мин : = a[0];   имин : = 0;   от сч : = 1 до размер(a) - 1 вып     если a[сч] < мин то мин : = a[сч]; имин : = сч кон   кон;   сч : = a[размер(a) - 1];   a[размер(a) - 1] : = a[имин];   a[имин] : = сч;   вывод.цепь("^");   от сч : = 0 до размер(a)-1 вып     вывод.чцел("%d ", a[сч], 0, 0, 0)   кон кон .
IAleksandrovna45

ответ: Дома, в школе, на улице человека окружают различные предметы, которые можно описать словами, сфотографировать, нарисовать. Сведения об окружающих нас предметах и явлениях, их свойствах, состоянии называют информацией.

Информация, воспринимаемая зрением, — тексты, фотографии, рисунки, знаки - называется визуальной, т. е. зрительной; информация, воспринимаемая слухом, - речь, музыка, различные сигналы - называется звуковой. Существуют и другие виды информации.

Визуальную информацию, представленную в форме графиков, чертежей, рисунков, схем и т. п., называют графической.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вывести на экран в столбик все четные трехзначные числа, меньшие 200. начертить блок-схему в тетради! написать программу. 100 102 104… в программе кумир
Ваше имя (никнейм)*
Email*
Комментарий*