pravovoimeridian
?>

Напишите программу, которая с строковых функций преобразует слово информатика в слово форма

Информатика

Ответы

Rafigovich1267
Var  s,t: string; begin s: ='информатика'; t: =copy(s,3,5); writeln(t) end.
Бондарев-Исаханян

ответ:

объяснение: 1.компьютер-не обязательно мощный, с любой операционной системой.

2.интернет.в последнее время цены на пользование интернетом значительно снизились, а качество и скорость улучшились. так как придется посещать множество сайтов ,то лучше подключить бeзлимитный тариф.

3.антивирус-без него никак! нужно устанавливать один антивирус на компьютер. два установленных антивируса могут конфликтовать между собой , вызывая проблемы в работе системы. проводится много дискуссий по поводу лучшего антивируса и однозначного ответа пока нет .к примеру nod32 не плохо справляется со своей :

Olga-Borisovna
1. "школьное" решение // pascalabc.net 3.0, сборка 1064 var   i,n1,n2: integer;   s: longint; begin   write('введите интервал для вычисления суммы: '); read(n1,n2);   s: =0;   if n1 mod 2 = 0 then i: =n1 else i: =n1+1;   while i< =n2 do begin s: =s+i; i: =i+2 end;   writeln('сумма четных чисел в интервале равна ',s) end. тестовое решение: введите интервал для вычисления суммы: 7 14 сумма четных чисел в интервале равна 44 2. современное решение // pascalabc.net 3.0, сборка 1064 var   n1,n2: integer; begin   write('введите интервал для вычисления суммы: '); read(n1,n2);   if odd(n1) then inc(n1);   writeln('сумма четных чисел в интервале равна ',range(n1,n2,2).sum); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая с строковых функций преобразует слово информатика в слово форма
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tigran87-87
Вадимовна
Дмитрий-Олейникова
Gennadievna bessonov
Татьяна902
Blekjek730
svetarakityanskaya
annakuznetsova841
Voronin-Albertovich
lider-mpl550
shilinmikhaillg
mishamedbrat
RozaAsadullina
skvorec3424
nunabat457