1 - не сделаю. тк нет 121
ответ:
номер 2.
----- 10,2 10,8 -10,2 -10,8
round(x) 10 11 -10 -11
int(x) 10 10 -10 -10
frac(x) 2 8 2 8
3.
program s;
var a, b: real;
begin
write('a: ');
readln(a);
write('b: ');
readln(b);
writeln(a*b);
end.
4. думаю сам )
объяснение:
2. думаю в объяснении не нуждается. в и так написано, что
3. создали переменные, запросили значения, вывели произведение.
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу которая просит пользователя ввести 2 числа с клавиатуры. найдите среднее арифметическое квадратов этих чисел и выведите его на экран
ответ:
c++
#include
#include
using namespace std;
int main() {
setlocale(lc_all, "russian");
srand(time(null));
int arr[20],sum=0;
for (int i = 0; i < 20; i++)
{
arr[i] = rand() % 36+(-15);
}
cout < < "обычный массив -> ";
for (int i = 0; i < 20; i++)
{
cout < < arr[i] < < " ";
}
cout < < endl < < "элементы массива которые больше 10 -> ";
for (int i = 0; i < 20; i++)
{
if (arr[i]> 10) {
cout < < arr[i] < < " ";
}
}
cout < < endl;
system("pause");
return 0;
}
объяснение: