Владимирович_Ралина
?>

1изображение размером 20х40 пикселей занимает 800 байт. определите количество цветов в палитре 2 из предложенных программ выберите растровые графические редакторы paint libreoffice draw adobe photoshop microsoft office excel блокнот 3 укажите приблизительный размер аудиофайла длительностью звучания 10 с при частоте дискретизации 41 кгц и глубине звука 8 бит 4 свойство алгоритмов, по которому они не могут быть бесконечными

Информатика

Ответы

infooem
1)(800*8)/(20*40)=8бит . 2^8=512 цветов 2)хз . давно это было . я бы написал паинт и фотошоп . 3)10*41000*8=3280000 бит =   410000 байт = 400 кбайт (вообще еще должно быть указанно какой звук - моно , стерео ) 4)о_о
Aleksandrovna Kolesnik1764
1. переведите в байты: 560 бит = 560: 8  = 70 байтов 3024 бита =  3024: 8  =378  байтов 2. переведите в биты: 540 байтов = 540*8  = 4320  бит 2,5 кб = 2,5*1024*8= 2560*8 =  20480 бит 2 гб = 2*1024*1024*1024*8 = 171798184  бита 3. переведите в килобайты: 1024000 бит = (1024000: 8): 1024 = 125 кб 9240 байтов = 9240: 1024 ≈ 9,02  кб 4. заполните пропуски числами: а) 3, 5 кбайт = 3584 байт = 28672  бит б) 3, 5 гбайт = 3584  мбайт = 3670016 кбайт 1  ответ: 312 бит 2 ответ: 7,3 кбайт 3 ответ: 547 4 ответ: 32768
APerova3464
Var a: integer; begin write('введите время='); readln(a); if a=0 then begin write('ночь'); end; if a=1 then begin write('ночь'); end; if a=2 then begin write('ночь'); end; if a=3 then begin write('ночь'); end; if a=4 then begin write('ночь'); end; if a=5 then begin write('утро'); end; if a=6 then begin write('утро'); end; if a=7 then begin write('утро'); end; if a=8 then begin write('утро'); end; if a=9 then begin write('утро'); end; if a=10 then begin write('утро'); end; if a=11 then begin write('день'); end; if a=12 then begin write('день'); end; if a=13 then begin write('день'); end; if a=14 then begin write('день'); end; if a=15 then begin write('день'); end; if a=16 then begin write('день'); end; if a=17 then begin write('вечер'); end; if a=18 then begin write('вечер'); end; if a=19 then begin write('вечер'); end; if a=20 then begin write('вечер'); end; if a=21 then begin write('вечер'); end; if a=22 then begin write('ночь'); end; if a=23 then begin write('ночь'); end; if a=24 then begin write('ночь'); end; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1изображение размером 20х40 пикселей занимает 800 байт. определите количество цветов в палитре 2 из предложенных программ выберите растровые графические редакторы paint libreoffice draw adobe photoshop microsoft office excel блокнот 3 укажите приблизительный размер аудиофайла длительностью звучания 10 с при частоте дискретизации 41 кгц и глубине звука 8 бит 4 свойство алгоритмов, по которому они не могут быть бесконечными
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dashakhmeleva6
alexfold
kuziv31
Ivan500
Истомин441
igorSvetlana547
Максим
Berezovskaya
алексеевич810
Boykoyelena
ktatarinova
kondrashovalf6404
dimkimka386
werda84
nekrasovaolga27
▲