Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена программа delphi заранее !
Қазақ халқы- ең қонақжай халық болып есептелінеді. Бұрыңғы қиын қыстау заманда біздің елге көшіп келген өзге ұлт өкілдерін қуып шықпай төріне кіргізді. Үйіне қонақ келсе сол қонақтан ұят болмау үшін 1 қойы болсада соны сойып ет асқан.
Сол ата бабамыздан қалған қасиет менің ата анамада дарыған.Біздің үйге танитын болсын,танымайтын болсын келсе есігіміз әрдайым ашық,дастарханымыз дайын.Үйге келген қонақ біздең ас жемей кетпиді.Қонағымызды үй ішіндегі барлығымыз сыйлап, құрметтеп төрге шығарып тамақ беріп бір жақсылап демалтамыз.
colus77
04.09.2022
Var i, j: integer; a: array[1..6, 1..3] of real; b: real; begin randomize; for i : = 1 to 6 do begin b : = random(1000); a[i, 1] : = b; a[i, 2] : = int(sqrt(b)); a[i, 3] : = b + a[i, 2]; writeln(a[i, 1], ' ', a[i, 2], ' ', a[i, 3]) end end. результат работы программы в pascalabc.net: 61 7 68 291 17 308 3 1 4 515 22 537 236 15 251 571 23 594
Қазақ халқы- ең қонақжай халық болып есептелінеді. Бұрыңғы қиын қыстау заманда біздің елге көшіп келген өзге ұлт өкілдерін қуып шықпай төріне кіргізді. Үйіне қонақ келсе сол қонақтан ұят болмау үшін 1 қойы болсада соны сойып ет асқан.
Сол ата бабамыздан қалған қасиет менің ата анамада дарыған.Біздің үйге танитын болсын,танымайтын болсын келсе есігіміз әрдайым ашық,дастарханымыз дайын.Үйге келген қонақ біздең ас жемей кетпиді.Қонағымызды үй ішіндегі барлығымыз сыйлап, құрметтеп төрге шығарып тамақ беріп бір жақсылап демалтамыз.