grafffmc
?>

Составить программу нахождения площади, периметра и диагонали в квадрате со стороной а.

Информатика

Ответы

kuchin
Var  a: real; begin   write('a = '); readln(a);   writeln('d = ', sqrt(2 * sqr(;   writeln('p = ', 4 * a);   writeln('s = ', sqr(a)); end.
yna21289
Шар может поместиться в параллелепипед, если его диаметр будет меньше минимального из ребер параллелепипеда. pascalabc.net 3.3.5, сборка 1660 от 20.04.2018 внимание! если программа не работает, обновите версию! begin   var a: =readlnstring.toreals;   if a.take(3).min> 2*a[3] then writeln('yes') else writeln('no'); end. если нужны именно файлы: begin   var a: =readalltext('input.txt').toreals;   var s: =a.take(3).min> 2*a[3] ? 'yes' : 'no';   writealltext('output.txt',s) end.
Alesander-Isaev684
Var       a,b,c,max: integer; begin     writeln('введите возраст призеров: ');     readln(a,b,c);     if (a < b) and (a < c) then     begin         max : = a;         writeln('самый младший - первый призер, ему ',max,' лет.');     end;     if (b < a) and (b < c) then     begin         max : = b;         writeln('самый младший - второй призер, ему ',max,' лет.');     end;     if (c < a) and (c < b) then     begin         max : = c;         writeln('самый младший - третий призер, ему ',max,' лет.');     end; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу нахождения площади, периметра и диагонали в квадрате со стороной а.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nonstop788848
mihalevskayat
srkushaev
aprelevka
Georgievna1407
emilmishin1032
vaskravchuck
Максим Павел
mukbidc
multikbo3049
svetlana-ladyga
iamhrusha
zdv686857
Lebedeva1577
sochi-expert
▲