Olesya-elena1525
?>

:( на паскале.. заранее пасиб) за год квартплата повышалась дважды: первый образ на 30%, а второй - га 40%. год назад семья платила квартплату которая составляла 1000 рублей в месяц. напишите программу, подсчитывающую сегодняшнюю каартплату семьи.

Информатика

Ответы

eshabunina
Var p: real; begin p: =1000; p: =p+p*0.3; p: =p+p*0.4; writeln(p); readln end.
kiravalter1998697

1)процесс написания программного кода, скриптов, с целью реализации определённого алгоритма на определённом языке программирования.

2)это комплекс программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем.

3)самостоятельная компьютерная программа или компонент программного комплекса, предназначенная для создания и изменения текстовых данных в общем и текстовых файлов в частности.

4) промежуточное хранилище данных, предоставляемое программным обеспечением и предназначенное для переноса или копирования информации между приложениями или частями одного приложения через операции вырезать, копировать и т.д.

5)То, что существует вне нас и независимо от нашего сознания, внешний мир, материальная действительность.

Объяснение:

Виктор-Богданов

1) процесс преобразования сигнала из формы, удобной для непосредственного использования информации, в форму, удобную для передачи, хранения или автоматической переработки.

2) Операционная система (ОС) – это комплекс программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем. В зависимости от области использования, а также специфики процессов управления ресурсами компьютера, различают десктопные, мобильные и серверные системы.

3) Те́кстовый реда́ктор — самостоятельная компьютерная программа или компонент программного комплекса, предназначенная для создания и изменения текстовых данных в общем и текстовых файлов в частности. Текстовые редакторы предназначены для работы с текстовыми файлами в интерактивном режиме.

4) Бу́фер обме́на — промежуточное хранилище данных, предоставляемое программным обеспечением и предназначенное для переноса или копирования информации между приложениями или частями одного приложения через операции вырезать, копировать, вставить.

5) Объе́кт в программировании — некоторая сущность в цифровом пространстве, обладающая определённым состоянием и поведением, имеющая определённые свойства (атрибуты) и операции над ними (методы).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

:( на паскале.. заранее пасиб) за год квартплата повышалась дважды: первый образ на 30%, а второй - га 40%. год назад семья платила квартплату которая составляла 1000 рублей в месяц. напишите программу, подсчитывающую сегодняшнюю каартплату семьи.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ilplakhotin8734
александр496
salesrawtogo
annashaykhattarova1
cometa94558
kolesnikovaen
Abdullaev
Olesya-elena1525
А Дзукаев1562
billl24
KosarinPotemkina1888
proplenkusale88
Verakravez8790
evageniy79
vantoslaltd