pnatalia
?>

Производительность формовочной машины - 7 тарелок в одну минуту. сколько тарелок выпустят 3 машины, работая t ч.напечать результат вычисления. написать программу ! заранее )

Информатика

Ответы

Bi-1704
Var   t, n: real; begin   write('введите время работы в часах: ');   readln(t);   n : = int(t * 60 / 7) * 3; { каждая машина сделает целое количество тарелок }   writeln('будет сделано тарелок- ', n) end. тестовое решение: введите время работы в часах: 3.5 будет сделано тарелок- 90
VladimirBorisovich

1.   =СУММ(A1:D4)

2.  =СУММ(B1:B4)+СУММ(D1:D4)

3.  =СРЗНАЧ(B1:B4)

4.  =СРЗНАЧ(A1:D2)

5.  =МИН(A4:D4)

6. =МАКС(B1:B4)

Объяснение:

Функция СУММ возвращает сумму. Можно суммировать отдельные значения или диапазоны ячеек.

Функция СРЗНАЧ находит среднее арифметическое значение. Можно находить среднее арифметическое значение отдельных значений или диапазона ячеек.

Функция МИН находит наименьшее значение. Можно находить наименьшее значение отдельных значений или диапазона ячеек.

Функция МАКС находит наибольшее значение. Можно находить наибольшее значение отдельных значений или диапазона ячеек.

staskamolbio5152

1 3 я не знаю как её 4 в детстве и когда она 4 меня в детстве и когда я была в этом году в этом году в школе и я не знаю что писать в школе и как это было в школе и как я любила её в школе и как она называться будет когда я не знаю что делать с ней в школе и как она называться будет когда я не знаю что делать с ней в школе и как она будет работать и как это делать я буду очень рада видеть вас и я знаю что я хочу не знаю как она называется в этом мире все это равно не надо ко делать то это не значит быть человеком и быть не как не могу быть в этом случае не знаю что написать делать или ⚅ как это происходит я не знаю но это не значит быть добрым

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Производительность формовочной машины - 7 тарелок в одну минуту. сколько тарелок выпустят 3 машины, работая t ч.напечать результат вычисления. написать программу ! заранее )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kulikovvl9
sanseth5
Agadzhanyan-Ekaterina
boldireve617
ИванМолчанов
nzaripova313
loa364
sveta740450
Светлана-Тигран
Alekseevna
martinson
aetolstih
evsyukov1997
elena
sespiridonov