evolkova-73
?>

1)составьте программу, которая заполняет массив a случайными целыми числами в диапазоне от 1 до 20 и вывода на экран элементов массива с нечётными значениями. 2) соединить : d 1- двоичный код 2- кодирование 3- система счисления 4- основание 5- разряд а- процесс преобразования информации из одной форму представления в другую б- набор из нулей и едениц в- позиция цифры в числе г- способ запичи чисел д- число цифр, которые используются в системе счисления для записи чисел

Информатика

Ответы

shoora
Const n = 10; var a: array[1..n] of integer;   i: integer; begin   randomize;   writeln('исходный массив');   for i : = 1 to n do begin     a[i] : = random(20) + 1;     write(a[i]: 3);   end;   writeln;   writeln('нечетные значения');   for i : = 1 to n do     if a[i] mod 2 = 1 then        write (a[i]: 3); end.
ur101679
На сегодняшний день существуют сайты, проводящие тестирование, показывающие теорию при неправильном решении . прямая связь - показ веб-страниц с , решениями, теорией. обратная связь - получение данных о правильности решения , регулировка количества в зависимости от правильности выполнения. преимущества: - доступ к контенту от лучших учителей  - доступ к урокам в удобное время - возможность "геймификации" - внедрения игрового процесса обучения - моментальная проверка - возможность автоматической генерации вариантов , делающая более разнообразными недостатки: - отсутствие реакции на необычные ситуации - отсутствие контроля процесса  выполнения - ограниченность круга с автоматической проверкой (как правило, тестами) - недостаток "креативных"
krasilnikov74
Вотличие от многих людей, я отношусь к компьютеру позитивно. это — величайшее изобретение человечества! люди создали универсальную машину, с которой можно делать сто дел: читать, смотреть кино, рисовать, печатать, чертить, считать, находить полезную информацию, делать ретушь фотографии, создавать мультфильмы и видеоролики. еще можно общаться с людьми у которых самые разные увлечения, которые живут хоть на другом конце планеты. не нужно ограничиваться только теми людьми, кто живет в соседнем дворе, и навязывать себе их хобби. я могу продолжать этот список до конца сочинения, чтобы было понятно, как полезен компьютер. часто компьютер сравнивают с телевизором и говорят, что они оба крадут у человека время. но у меня другое мнение. да, долго сидеть перед компьютером вредно для здоровья и для личности, потому что человек не двигается, портит зрение и не общается с живыми людьми. но в чем виноват компьютер? ! человек сам крадет у себя время, а не машина. телевизор не полезен, потому что перед ним человек сидит пассивно. сидит, пультом клацает, а ему показывают картинку. с компьютером другое дело! с ним все время надо действовать! даже читать и писать все время приходится. так даже интереснее, чем торчать у телевизора. а еще компьютер заставляет выбирать самому то, что действительно нужно. если бы люди не учились выбирать, то перед монитором проводили бы всю жизнь. компьютер в моей жизни занимает важное место, но я могу подолгу обходиться и без него. просто надо все время помнить, что компьютер изобрели для того, чтобы облегчить жизнь, а не заменить ее. и чтобы расширить возможности человека, а не сузить их.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1)составьте программу, которая заполняет массив a случайными целыми числами в диапазоне от 1 до 20 и вывода на экран элементов массива с нечётными значениями. 2) соединить : d 1- двоичный код 2- кодирование 3- система счисления 4- основание 5- разряд а- процесс преобразования информации из одной форму представления в другую б- набор из нулей и едениц в- позиция цифры в числе г- способ запичи чисел д- число цифр, которые используются в системе счисления для записи чисел
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Artur-62838
sanina611
Оксана759
Olga_Vyacheslavovich1054
ПаничерскийЕлена
olimov
samiramoskva
afomin63
andreyshulgin835
mihalewanadia20176987
misspodvigina
mbudilina
andrew409
tumanowivan2015509
Azarova Anastasiya1707
Это по информатике 6 класс​