akuznecov8989
?>

Составьте программу, которая запрашивает значение двух строк и число n. затем выводит n раз первую строку и один(1) раз вторую строку. например: вход: счастливого пути! ваш кузя 3 выход: счастливого пути! счастливого пути! счастливого пути! ваш кузя

Информатика

Ответы

prianik6
#include < iostream> #include < string> using namespace std; int main() {   string str1, str2;   int n;   cin > > str1 > > str2;   cin > > n;   for(int i = 0; i < n; i++) cout < < str1 < < endl;   cout < < str2 < < endl;   return 0; }
Pavlushina-Novikova
Const n=10; var a: array[1..10] of   integer;         i: integer;         s,k: real; begin k: =0; s: =0; for i: =1 to n do      begin        write ('числа = '); readln (a[i]);         if a[i] mod 7 = 0   then s: =s+1 else k: =a[i]+k;       end;     writeln('кол-во элементов кратных 7 = ',s);   writeln('сумма остальных= ',k); end.
Маргарита1091
Амолет - летающий аппарат еще пару веков назад люди лишь мечтали о передвижении по воздуху. «парить, словно птица» было мечтой каждого человека. проектов «железной птицы» появлялось все больше и больше. однако, как правило, надежды себя не оправдывали и эти «птицы» никак не могли взлететь. и вот однажды, в 1903 году, братья райты (сша) , орвил и уилбур, все-таки подняли в воздух первый прототип современного самолета «флайер» . он продержался в воздухе 59 секунд, пролетев при этом целых 260 метров. после этого конструкция самолетов стала развиваться все стремительней и совершенней.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая запрашивает значение двух строк и число n. затем выводит n раз первую строку и один(1) раз вторую строку. например: вход: счастливого пути! ваш кузя 3 выход: счастливого пути! счастливого пути! счастливого пути! ваш кузя
Ваше имя (никнейм)*
Email*
Комментарий*