oliayur4encko
?>

Девчата, тут такое затруднение. нужна программа в паскале, только в паскале. условие: напишите программу которая вычисляет среднее арифметическое элементов таблицы а(3*8) . программа по двумерным массивам.

Информатика

Ответы

potapenkoon72
Uses crt; var i,j,k,ni,nj: integer; a: array[1..100,1..100] of integer; begin clrscr; randomize; ni: =3; nj: =8; for i: =1 to nj do begin for j: =1 to ni do a[i,j]: =random(10); end; for i: =1 to nj do begin for j: =1 to ni do write(a[i,j],' ' ); writeln; end; for i: =1 to nj do begin for j: =1 to ni do k: =k+a[i,j]; end; writeln('sr = ',k); readln end.
omigunova39
Uses crt; var a: integer; begin        clrscr;         writeln('архитектор исаакиевского собора:   ');         writeln('1. доменико трезини');         writeln('2. огюст монферран');         writeln('3. карл росси');         writeln('введите номер правильного ответа и нажмите < enter> ');         readln(a);         if a=2 then writeln('правильно. архитектор исаакиевского собора - огюст монферран')        else writeln('не правельно');         readln;         end.
solonataly5

Главная Методические указания Блог для фрилансеров Статьи о заработке онлайн Работа для репетиторов Работа для преподавателей Калькуляторы Магазин готовых работ Справочник рефератов МНЕ НУЖНА С ВЫПОЛНЕНИЕМ РАБОТЫ Вы будете перенаправлены на Автор24 Все предметы Информатика Компьютерная графика Виды компьютерной графики Статья предоставлена специалистами сервиса Автор24 Автор24 - это сообщество учителей и преподавателей, к которым можно обратиться за с выполнением учебных работ. Заказать написание работы Виды компьютерной графики 1. Растровая графика 2. Векторная графика 3. Фрактальная графика 4. Трехмерная графика Существует четыре вида компьютерной графики, которые отличаются принципами хранения и формирования изображения: растровая; векторная; фрактальная; трехмерная. Рассмотрим их особенности. Растровая графика В растровой графике изображение хранится в виде мозаики из точек, где каждая точка имеет свой цвет. Растровыми изображениями являются цифровые фотографии, отсканированные иллюстрации. Такие изображения редко создаются «с нуля». Поэтому программы-редакторы растровой графики ориентированы не на создание изображений, а на их обработку. Достоинства растровой графики: Растровая графика позволяет создать рисунок любой сложности. Сложные изображения обрабатываются быстро, если они не требуют масштабирования. Растровый формат является естественным для большинства устройств ввода-вывода (мониторов, принтеров, сканеров), так как изображение на этих устройствах тоже формируется из пикселов. Недостатки растровой графики: Даже простое изображение будет иметь большой размер файла. Масштабирование ухудшает качество изображения. Невозможен вывод на отдельные устройства печати (например, векторный графопостроитель).

Информация взята с сайта биржи Автор24: https://spravochnick.ru/informatika/kompyuternaya_grafika/vidy_kompyuternoy_grafiki/ .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Девчата, тут такое затруднение. нужна программа в паскале, только в паскале. условие: напишите программу которая вычисляет среднее арифметическое элементов таблицы а(3*8) . программа по двумерным массивам.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kadrevproduction
Шарабанов
Nikolai172
borisov
Novikova
Nazaruk_Kodochigov
OlgaVasilevna
Korinchan390
burylin9
bespalovaannaanna
Диана-Николаевна377
amaraks67
vkorz594
me576
Paikina Natalya30