baxirchik
?>

Составить программу по : дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"

Информатика

Ответы

sve707ta
Var x, l: integer; begin   readln(x);   l : = trunc(log10(abs(;   if l = 2 then     writeln (x)   else      writeln('число не трехзначное'); end.
Yevgenii1423

Перед созданием оглавления необходимо убедиться в том, что для всех заголовков в документе использовались стандартные стили заголовков(Заголовок1 – Заголовок9) и выполнена их нумерация с использованием многоуровневого списка (использовать при этом нумерации для заголовков).

Чтобы создать оглавление документа, необходимо выполнить следующее:

1. В документе все заголовки оформить с стилей соответствующего уровня

2. Перейти в режим структуры.

3. На вкладке Главная выбрать команду Многоуровневый список…, далее нумерации для заголовков. Word пронумерует только заголовки.

взято с сайта:http://csaa.ru/sostavlenie-oglavlenija-po-stiljam-zagolovkov/

tvshi

2.Интернет (англ. Internet - между сетей) - гигантская всемирная компьютерная сеть, объединяющая десятки тысяч сетей всего мира.

3.Первый сервер arpanet был установлен 2 сентября 1969 года в Калифорнийском университете (Лос-Анджелес)

4.Интернета работает Всемирная паутина (World Wide Web, WWW) и множество других систем передачи данных.

5.Принципы, по которым строится Интернет, впервые были применены в сети ARPANET, созданной в 1969 году по заказу американского агентства DARPA. Используя наработки ARPANET, в 1984 году Национальный научный фонд США создал сеть NSFNET для связи между университетами и вычислительными центрами. В отличие от закрытой ARPANET подключение к NSFNET было достаточно свободным и к 1992 году к ней подключились более 7500 мелких сетей, включая 2500 за пределами США. С передачей опорной сети NSFNET в коммерческое использование появился современный Интернет.

6.Узел Интернета – это организация, которая подсоединяет отдельных пользователей к сети Интернет и имеет право выделять постоянные или динамические IP – адреса.

7.В начале 90-х годов.

8.Руне́т (русскоязычный Интернет, русский Интернет) — часть сайтов Интернета с основным контентом на русском языке. Рас на все континенты, включая Антарктиду, но больше всего сконцентрирован в СНГ и, в особенности, в России и на Украине.

9.  

Основным источником мультимедийных ресурсов для большинства пользователей становится всемирная компьютерная сеть Интернет. Эта сеть предоставляет доступ как к образовательным, так и ко многим другим ресурсам, содержащим в себе информацию самых разных типов, начиная текстом и заканчивая сложными видеоизображениями.

В настоящее время мультимедиа и гипермедиа-технологии становятся неотделимыми от телекоммуникационных технологий, а всемирные сети превращаются в большое и хорошо структурированное хранилище мультимедиа-информации.

Одним из самых популярных и перспективных сервисов сетевых технологий, связанных с мультимедиа, является WWW-технология, которая представляет собой распределенную систему гипермедиа-ресурсов, отличительной особенностью которых, кроме привлекательного внешнего вида, является возможность организации перекрестных ссылок друг на друга. Используя специальную программу документов WWW (браузер), пользователь сети может быстро перемещаться по ссылкам от одного документа к другому, путешествуя по всемирной паутины.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу по : дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tagirova1
alesia1986
Vasilisan
Andrei-Shchukin
tatiyanabe2013727
tarasova
alisabutusova
Vladimirovna Yevtodeva
Negutsa_Kseniya524
Shamil
nevzorova
Сайжанов
Artak96993298
sashab82
Александровна1973
▲