anastasiaevent4
?>

Написать программу для решения . определить сколько раз в заданный текст входит каждая из 3 введенных букв.

Информатика

Ответы

Dmitrievna-Dmitrii980
Какой язык программирования нужен?
Sergeevich-Drugov1513
Чтобы уменьшить количество вычислений, преобразуем формулу к рекуррентной. теперь все готово для программирования. // pascalabc.net 3.2, сборка 1353 от 27.11.2016 var   i,n: integer;   a,s: real; begin   write('n='); read(n);   if n=1 then writeln('s=1')   else       if n=2 then writeln('s=0.5')       else begin           s: =0.5; a: =0.5;           for i: =3 to n do begin a: =a/i; s: =s-a end           end;   writeln('s=',s) end. пример n=10 s=0.281718198853615
Vera_Shuklin
// pascalabc.net 3.2, сборка 1353 от 27.11.2016 // внимание! если программа не работает, обновите версию! begin   var a: =readarrinteger('-> ',35);   var s: =0;   var k: =0;   for var i: =0 to 34 do begin       s+=a[i];       if a[i]=5 then k+=1       end;   writeln('средний ',s/35: 4: 2);   writeln('количество пятерок- ',k) end. пример -> 4 4 2 4 5 2 3 3 4 3 2 3 2 4 4 2 4 2 4 5 2 2 5 4 4 2 4 2 4 5 5 2 3 3 4 средний 3.34 количество пятерок- 5

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу для решения . определить сколько раз в заданный текст входит каждая из 3 введенных букв.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Svetlana1335
shuramuji
natapetrova20017
А Дзукаев1562
tat72220525
Nadirovich1317
dima0218687
arch5050
igraparkGP51
Struev730
EVLAMPIN56
Рузиев_Давиденко
snip99
oyunabaduraeva
ylia89