Татьяна Марина1287
?>

Написать программу для вычисления значения функции f(x) с использованием операторов: for…; while…do; repeat…until. значение x задать произвольно. написать блок-схему и паскаль

Информатика

Ответы

Nazaruk_Kodochigov
Var       a,b,c,max: integer; begin     writeln('введите возраст призеров: ');     readln(a,b,c);     if (a < b) and (a < c) then     begin         max : = a;         writeln('самый младший - первый призер, ему ',max,' лет.');     end;     if (b < a) and (b < c) then     begin         max : = b;         writeln('самый младший - второй призер, ему ',max,' лет.');     end;     if (c < a) and (c < b) then     begin         max : = c;         writeln('самый младший - третий призер, ему ',max,' лет.');     end; end.
samuilik-v
Var a, b, c, d, i, j : integer;       s : array [1..100,1..100] of integer; begin     b: =63999;     c: =-63999;     for i: =1 to 15 do       begin       writeln;       for j: =1 to 15 do           begin           s[i,j]: =random(127998)-63999;           a: =a+s[i,j];           if s[i,j]> c then c: =s[i,j];           if s[i,j]< b then b: =s[i,j];           write (s[i,j],' ');           end;       end;     writeln;     writeln ('сумма элементов  = ', a);     writeln ('максимальный элемент = ', c);     writeln ('минимальный элемент = ', b); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу для вычисления значения функции f(x) с использованием операторов: for…; while…do; repeat…until. значение x задать произвольно. написать блок-схему и паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Александра_Наталья1417
nst-33764
potapenkoon72
alisabutusova
Erikhovich
denspiel
knyazev527
Лилия-Карпухина337
Irina_Nikolai
Юрьевна174
Александр
Оксана Николаевич
Салиев
svetavancevich
tonyakuznetsova
▲