Zebra198383
?>

Написать программу , позволяющую по номеру недели (от1-7)выдавать в качестве результата количество уроков в группе в соответствуйший день

Информатика

Ответы

Дмитрий Бундин
Ток на паскале могу program pr; uses crt; var x: integer; begin writeln('введите день недели'); readln(x); case x of 1: writeln('5 пар'); 2,3: writeln('4 пары'); 4: writeln('3 пары'); 5: writeln('2 пары'); 6,7: writeln('пар нет'); end; readln; end.
artemka56rus
#include < iostream> using namespace std; int main() {       int n,sum=0,o;       cout < < "введите n: ";       cin > > n;       int a[n];       for (int i=0; i< n; i++) {               cin > > a[i];               o=i;       }       for (int i=1; i< =o; i++){               if (i%2==1){                           sum+=a[i];               }       }       cout < < sum; }
ekvld708
Первое : 2048*96*144 =  28311552 символов28311552*16 =  452984832 информационный объем в битахпереведем биты в байты, потом кбайты и  в мбайты: 1 байт = 8 бит 1 кбайт = 1024 байт 1 мбайт = 1024 кбайт 452984832  / 8 = 56623104 байт 56623104  / 1024 =  55296  кбайт 55296 / 1024 =  54  мбайт ответ:   54  мбайт. второе : 32*64=2048 символов на странице 16 бит=2 байта - 1 символ 2048*2=4*1024 байт=4 кбайта - страница 4*8=32 кбайта - докладответ: доклад займет  32 кбайта. третье : 38 символов(если правильно посчитал))38*16=608 бит608/8= 76 байтовответ:   76 байтов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу , позволяющую по номеру недели (от1-7)выдавать в качестве результата количество уроков в группе в соответствуйший день
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

prostopo4ta29
vodolaz8384
vetrov1
versalmoda2971
makscska22879
Tatyana1374
kenni19868
Nikishina
raa-0485428
sapelnikovk-74
iskypka
windless-el
Yeremeev
stertumasova29
rs90603607904