//среда паскаль uses crt; var a, b, c, d, e: integer; begin writeln ('введите числа'); readln(a,b,c,d,e); if (a mod 2)=0 then writeln ('ошибка ввода') else if (b mod 2)=0 then writeln ('ошибка ввода') else if (c mod 2)=0 then writeln ('ошибка ввода ') else if (d mod 2)=0 then writeln (' ошибка ввода ') else if (e mod 2)=0 then writeln (' ошибка ввода ') else writeln ((a+b+c+d+e) /5); end.
prostopo4ta29
12.03.2022
Формат. формат шрифта подразумевает под собой: выбор подчеркивания; подбор ширины; определение цвета шрифта; выбор шрифта; подбор начертания; выбор размера; кернинг шрифта; смещение шрифта; шрифтовые спецэффекты; индексацию.характеристики шрифта: гарнитура, кегль, начертание, ширина, подчеркивание, кернинг, цвет шрифта, смещение символов шрифта, параметры анимации, индексация, регистр шрифта.но если попроще: шрифтов много, отличаются они друг от друга по 3-м параметрам: гарнитура, размер символов, начертание.а все остальное - лишь детализация.
Garifovich Greshilova791
12.03.2022
Var b, v, t: integer; begin write('skolko bilo bakteriy? '); readln(b); v : = 1; t : = 0; while b > 0 do begin b : = b - v; b : = b * 2; v : = v * 2; t : = t + 1; end; writeln(t); end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры