ИльяАндреевич-Мария
?>

Написать программу вычисления суммы натуральных чисел от 1 до n turbo pascal

Информатика

Ответы

Baidina
Var  i,n,s: integer; begin  write('n=');     readln(n);     s: =0;   for i: =1 to n do    s: =s+i;   writeln('сумма: ',s); end.
adhotel
#include < iostream> using namespace std; #define n 13 int main(){ setlocale(lc_all, "rus"); int *a = new int[n]; printf("\n > > введите массив из %d элементов\n < < ", n); for (int i = 0; i < n; i++) scanf("%d",& a[i]); int sm = 0; int k = 0; for (int i = 0; i < n; i++) if ((a[i] % 4 == 1) || (a[i] % 4 == 3)) { sm += a[i]; k++; } if (k) printf("\n > > sr = %g", (float)sm / k); else printf("\n > > k = 0"); delete[] a; system("pause> > void"); return 0; }
aluka

создадим общую папку

1) одинаково называем рабочую группу у обоих компьютеров.

пуск → параметры → система → о системе, пункт "организация"

если разная, то сведенья о системе → изменить параметры → изменить и ввести имя группы

2) найти/открыть папку, которую требуется сделать общей

3) клик правой кнопкой мыши по папке → свойства → доступ → расширенная настройка

4) нажать «открыть общий доступ к этой папке»

5) открыть «разрешения» и выставить необходимые разрешения

6) создать или скопировать файл "поздравления" в выбранную папку

скачать файл к себе на компьютер

1) заходим в проводник - сеть

2) находим компьютер, где лежит файл. открываем

3) открываем нужную папку, к которой дан общий доступ

4) при необходимости в всплывающем окне вводим логин и пароль учетной записи компьтера в который мы зашли (зависит от настроек доступа и политик безопасности)

5) находим файл "поздравления" и копируем его.

6) открываем целевую папку на своем компьютере и вставляем туда файл

подробнее - на -

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления суммы натуральных чисел от 1 до n turbo pascal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

borzhemskaya19823110
yelena
Суховодова599
elena
yuliyastatsenko3894
guzelda19904850
ksenia15-79
mikhailkirakosyan
Троцкая-Ивановна
maximpr6
praktikadok
fox-cab3444
victoriapetrs
АлександровнаВладимирович1424
Анатольевич